Kaspersky forums

Discussion in 'other anti-virus software' started by dan_maran, May 3, 2007.

Thread Status:
Not open for further replies.
  1. dan_maran

    dan_maran Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    1,053
    Location:
    Stamford, CT
    ///EDIT///
    Please note the edit

    Seems to be a nginx issue.

    Fixed.. :)
     
    Last edited: May 3, 2007
  2. Bio-Hazard

    Bio-Hazard Registered Member

    Joined:
    Jan 10, 2007
    Posts:
    529
    Location:
    Cornwall, UK
    I am getting the same message! Whats going on?
     
  3. plantextract

    plantextract Registered Member

    Joined:
    Feb 13, 2007
    Posts:
    392
    server problems, it should work in a short time.
     
  4. trjam

    trjam Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    9,100
    Location:
    North Carolina USA
    same message I was getting from Prevx late yesterday. Hoping it isnt something going around.:rolleyes:
     
  5. Bio-Hazard

    Bio-Hazard Registered Member

    Joined:
    Jan 10, 2007
    Posts:
    529
    Location:
    Cornwall, UK
    Thanks, it is working for me now.
     
  6. dan_maran

    dan_maran Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    1,053
    Location:
    Stamford, CT
    Might as well close this since it is fixed :)
     
  7. Sjoeii

    Sjoeii Registered Member

    Joined:
    Aug 26, 2006
    Posts:
    1,240
    Location:
    52?18'51.59"N + 4?56'32.13"O
    Any problems here at the forum
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.