Kaspersky anti-hacker help

Discussion in 'other firewalls' started by chev_rules, Jan 17, 2005.

Thread Status:
Not open for further replies.
  1. chev_rules

    chev_rules Registered Member

    Joined:
    Sep 22, 2002
    Posts:
    7
    hello all, im having some problems with KAH working with AIM in stealth mode, im using the preset AIM rules but when KAH is in stealth mode i disconnect from AIM every 6-10 min, if i uncheck the stealth mode box everything works fine. I have tired to make custom rules for it and it still does it. I still have internet, and Im able to surf the net and send email, its only AIM that looses connection. Is there a rule i need to create to keep AIM from loosing connection to the internet? Im running win xp pro sp2, along with Kaspersky AV. I am on cable internet with a home network using a netgear router. I would appericate any help. thanks
     
  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    in stealth mode Aim is probably trying to ping your comp to confirm connection and isn't able to receive a response and disconnects. I wouldn't swear that is the problem but I figure that's it.
     
  3. chev_rules

    chev_rules Registered Member

    Joined:
    Sep 22, 2002
    Posts:
    7
    thanks for the reply, i have tired everything i could think of to get aim to work in stealth mode, ive chagned the rules fot it to allow all and tried to create a rule to allow it to respond to an echo request. I guess i will just have to not run KAH in stealh mode, its not really all that important its just annoying knowing that it doesnt work, Im open to any suggestions

    thanks again
     
  4. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    Just what exactly is this "stealth" option in KAH doing/blocking?
    Do your logs give you any inidication as to what is being blocked and what you may need in the way of addtional rules?

    Regards,

    CrazyM
     
  5. chev_rules

    chev_rules Registered Member

    Joined:
    Sep 22, 2002
    Posts:
    7
    while in stealth mode all ports are suppose to be stealth, not checking the box, the ports are just closed. According to Kasperksys website everything should work fine when the stealth mode box is checked.

    " SmartStealth technology protects you by making your PC 'invisible'. When your computer is in 'Stealth' mode, no one can detect your computer in a network since all network activity is prohibited, unless explicitly permitted by rules which you, the user, define. You are free to surf the Internet unseen. You are even protected against DoS attacks"

    The logs show nothing of importance, if Aim's servers are trying to ping my computer to make sure im still connected, and my ports are stealth my computer wont respond and will simply drop the connection without making a log of the event.

    Ive been a beta tester for outpost since way before the release of V1.0, and ive tried using its rule set for aim on KAH and it still doesnt work. And the rule that i think i need is one that will allow aim to respond to a ping request from its servers, wither this is possable or not i dont know, ive run out of ideas.

    thanks again for the help
     
  6. chev_rules

    chev_rules Registered Member

    Joined:
    Sep 22, 2002
    Posts:
    7
    just FYI i have solved the problem, for anyone else who may be having the same trouble. If you use Stealth mode you should create a rule for packets which will allow the receiving of TCP packets. this will unstealth some ports, but aim will work. A better solution is to use a different chat program such as trillian or whatever you like, these IM programs work fine in stealth mode, without having to create extra rules.

    Chris
     
  7. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    I am glad that it got straightened out for you .

    bigc
     
Loading...
Thread Status:
Not open for further replies.