jv16 PowerTools 2010 RC1(build 953)

Discussion in 'other software & services' started by Dermot7, Jun 25, 2010.

Thread Status:
Not open for further replies.
  1. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
  2. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
  3. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
  4. silver0066

    silver0066 Registered Member

    Joined:
    Dec 31, 2004
    Posts:
    929
  5. Escalader

    Escalader Registered Member

    Joined:
    Dec 12, 2005
    Posts:
    3,710
    Location:
    Land of the Mooses

    What was jv16 doing when this happened?

    jv16 is very powerful tool and at the same time very dangerous if used incorrectly.
     
  6. silver0066

    silver0066 Registered Member

    Joined:
    Dec 31, 2004
    Posts:
    929
    It was cleaning and compacting the registry. Normal settings.
     
  7. denniz

    denniz Registered Member

    Joined:
    Jul 26, 2007
    Posts:
    430
    Location:
    The Netherlands
    Did you fill in a bug report?
     
  8. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
    I've used the registry cleaner without problems (W7 32bit), but testers still reporting issues, build now 959, on their forum. If you're a member (or join?)
    post your findings for jv16 to know?
     
  9. Escalader

    Escalader Registered Member

    Joined:
    Dec 12, 2005
    Posts:
    3,710
    Location:
    Land of the Mooses
    Just installed 2010 windows 7 64 bit. Seems to be working for me.

    1) rules on 3rd party FW untouched
    2) 198 registry issues detected (CCleaner missed them) and fixed
    3) Ran jv16 2010as administrator
    4) Ran on safest possible settings means 2 engines have to agree before error/fix confirmed
    5) Must remove jv16 2009 before installing 2010
    6) Now I'm going to exempt it from my AV and defrag software.
    7) I did not install it's new anti-malware feature as I don't want to be too aggressive.
     
  10. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
    I'd be interested to hear an assessment of the new anti-malware module. I've
    installed it, but haven't tested yet, and not sure I'd know enough to give a proper opinion of it, but it sounds interesting. Running nice for me( used very
    conservatively) on W7-32bit notebook.
    Please may I ask a mod to close this thread, and give a link to stratoc's thread
    below, so all jv16 PT 2010 can go there, many thanks?
    Dermot
     
Loading...
Thread Status:
Not open for further replies.