Just wondering... 2.70.32...

Discussion in 'NOD32 version 2 Forum' started by burf, Mar 1, 2007.

Thread Status:
Not open for further replies.
  1. burf

    burf Registered Member

    Joined:
    May 12, 2005
    Posts:
    58
    This morning my components updated to 2.70.32.
    The only reason I mention this, is I can't remember the last time NOD updated its components automatically, unless it was a major version update.

    So, were there any big changes in 2.70.32?
    Is there a link to a changelog (I couldn't find it on the Eset site)?

    Thanks!
     
  2. loong

    loong Registered Member

    Joined:
    Feb 13, 2007
    Posts:
    28
    i think this is the first time to update to a new version automatically.
     
  3. bathisland

    bathisland Registered Member

    Joined:
    Jul 1, 2005
    Posts:
    85
    i did not get updated :(

    Edit....Never mind...got the update....and all is well:D
     
    Last edited: Mar 1, 2007
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    NOD32 2.7 is the first version fully compatible with Windows Vista and also introduced the anti-stealth technology for detecting active rootkits.
     
  5. EnGenie

    EnGenie Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    182
    Location:
    Hampshire, England
    I have version 2.70.23 at Home which I manually installed.

    Is there any reason for me to update to 2.70.32?

    If so, will this occur automatically, or should I install 2.70.32 over the top?

    I am running Windows XP SP2.
     
  6. uc-icq

    uc-icq Registered Member

    Joined:
    Oct 28, 2006
    Posts:
    129
    This happens automatically. Just click update, and voila :D
     
  7. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    It's recommended to install it as it would fix a problem with update termination, if you need to do it in the future.
     
  8. burf

    burf Registered Member

    Joined:
    May 12, 2005
    Posts:
    58
    Thanks...
    I had, I believe, v2.7.16... maybe it was v2.7.26.
    That's why I was wondering, why this component update occurred.
     
  9. ASpace

    ASpace Guest

    I auto-updated all my NODs today - English version . I had mostly 2.70.23 or 2.70.25 (Admin version) and the update to 2.70.32 performed smoothly . Flowless perfection ! ;) :thumb:
     
  10. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    I had 2.7.26 and was updated to .32 also. I can't see where your question has been answered yet although I would hazard to guess the changes are bug fixes. Oh I see now Update termination fix.
     
Thread Status:
Not open for further replies.