just installed trial version

Discussion in 'NOD32 version 2 Forum' started by infact74270, Jul 13, 2006.

Thread Status:
Not open for further replies.
  1. infact74270

    infact74270 Registered Member

    Joined:
    Jul 13, 2006
    Posts:
    6
    I just installed the trial version of nod32. I am running T-bird 1.5.04.

    I used to have Norton AV/Security prof. and apparently was having problems with a spam program sending emails without me knowing it.

    SO, I uninstalled norton and installed nod32.
    I sent an email and I got this message:
    Unable to verify the identity of mailfe03.swip.net
    The message gives me three choices:
    accept the certificate permanently
    accept the certificate for this session only
    do not accept the certificate and do not connect to this website.

    I chose accept the certificate for this session only and the email is sent normally.
    I tried sending emails with Outlook Express and it works, without the message.

    Can anyone help me understand what this iso_Oo_Oo_O
    ;-)
     
  2. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    I get the same thing from Mozilla Firefox when logging into some secure web mail, but not from IE if that's any comfort - I had just put it down to my browser....

    And Welcome :D

    Cheers :)
     
  3. infact74270

    infact74270 Registered Member

    Joined:
    Jul 13, 2006
    Posts:
    6
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi infact74270, welcome to Wilders.

    Can you please check your settings against those found HERE

    After this run a scan by following these steps:

    1. Click on the NOD32 Control Centre (Green and White split square on the bottom right hand corner of your computers screen)
    2. Click on NOD32
    3. Click on Run NOD32
    4. Click on Clean and Scan

    Let us know how you go...

    Cheers :D
     
  5. infact74270

    infact74270 Registered Member

    Joined:
    Jul 13, 2006
    Posts:
    6
    I am going crazy! No not really... spending the day on this makes me exhausted! I don't know how you computer-people (for lack of a better word) do it!!! But thanks!

    OK so I did everything you said. I went through the 4 pages (my god) of the thread you gave me. I scaned my computer, again. I changed the smtp settings to "TLS if available" and it still won't work... argh!
    Is there a solution to this or do I have to get a NOD32/T-bird expert to come to France and help me outo_Oo_Oo_Oo_Oo_Oo_O??
     
  6. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    Since this seems to be an issue with outgoing mail, may guess is that it is probably not an NOD32 issue, since NOD32 does not scan outgoing (SMTP) mail. It scans only incoming (POP3) mail. It is probably a Thunderbird issue.

    I am guessing that your ISP is Swip.net, and in the Server Settings in Thunderbird, you are using mail.swip.net as your mail server. If this is not correct, then please let us know! :eek:

    I did a quick lookup of the mailfe03.swip.net and mailfe06.swip.net servers. It turns out that there are actually many of these servers, numbered mailfe01 to mailfe16. It could be that Swip.net uses many different e-mail servers for load balancing, and the name "mail.swip.net" can refer to any of these 16, depending on the load, or perhaps at random. For example, right now for me, "mail.swip.net" goes to mailfe01.swip.net .

    In other words, I suspect that the change from mailfe03 to mailfe06 is just something about the way Swip.net runs their servers, so it is nothing you should have to worry about. :)

    If this is the case, I guess that it is simply that Thunderbird is more strict when it comes to security, which is why you get the messages in Thunderbird but not in Outlook Express. Assuming you really do use Swip.net, I would choose the option, "Accept the certificate permanently". It is possible that you will get this message every time it switches over to a new "mailfe" number, but you should eventually stop seeing them.
     
  7. infact74270

    infact74270 Registered Member

    Joined:
    Jul 13, 2006
    Posts:
    6
    thanks!
    my pop settings are pop.tele2.fr.... not tele2. But I think tele2 is a client of swip.net. Tele2 is my ISP and from what I figure tele2 subcontracts email servers to swip.net.

    The weird thing is I have never used Outlook express. I haven't changed any of my settings in T-bird. It's just when I installed nod32 that this message came up...

    I picked "accept the certificate permanently"...I hope that it won't be a problem in the future.
    Thanks for all your help alglove and blackspear i really appreciate it.

    I am going on vacation now so no need to respond, I'll just let my computer deal with whatever comes up!!!

    Thanks again!
    infact74270
     
  8. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    It looks like you are correct. The IP address for pop.tele2.fr falls in the same range as the swip.net servers, right between mailfe01.swip.net and mailfe02.swip.net .

    Have a great vacation! :)
     
Thread Status:
Not open for further replies.