Just installed Spywareblaster and...

Discussion in 'SpywareBlaster & Other Forum' started by tsf1, Jul 12, 2006.

Thread Status:
Not open for further replies.
  1. tsf1

    tsf1 Registered Member

    Joined:
    Jul 12, 2006
    Posts:
    6
    Well, I installed today the latest edition, haven't been using Spywareblaster for more than a year I guess. Hours later, (now), I tried to open www.3wk.com, but it just appears as if I don't have internet access o_O It only happens with that webpage by the way. I use that page almost everyday, but today I'm having that problem. The infamous: "Cannot find server - The page cannot be displayed"

    Try visiting that webpage if you don't have problems, then it is problem I'm having.


    Thanks in advance.

    By the way, yes, I put everything as secure as the software tells me too during the first minutes after being installed.

    I'm guessing that's the problem?
     
  2. Biscuit

    Biscuit Registered Member

    Joined:
    May 26, 2006
    Posts:
    978
    Location:
    Isle of Man
    Error code 10061 connection refused.

    It's not you! ;)
     
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    It was not available earlier this AM but as of now it is available.

    Also....the site in question is not contained in Spywareblasters Restricted Sites database if that helps.
     
  4. tsf1

    tsf1 Registered Member

    Joined:
    Jul 12, 2006
    Posts:
    6
    Thanks a lot guys :)

    Yeah, I just tried it a minute ago, and yeah, :p it works.

    By the way I thought that it had to do with security, or privacy, under options. So I touched a little bit, but I think I left it the way Spywareblaster told me at the beginning, I'm pretty sure, but just to get out of doubts: Is it like this under Tools/Internet Options/Security/Custom Level
    'Download signed ActiveX controls'
    .Prompt

    'Download unsigned ActiveX controls'
    .Disable

    'Initialize and script ActiveX controls not marked as safe'
    .Disable


    Those are the first three options.



    Oh, and can you give examples on why exactly I need to have check marked :

    Cookies
    "Override automatic cookie handling" (check marked)

    First-Party Cookies
    .Accept

    Third-Party cookies
    .Block

    and check marked "Always allow session cookies"


    Under 'Privacy'.


    I don't have it that way now(this cookie part), but I think some time ago, I had some trouble online, that I had to check mark 'Always allow session cookies' and stuff like that. But I can't remember why I had to.


    Thank you so much

    I hope I'm not going out of topic here...
     
  5. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Those are correct ;)
    • Internet Zone....and what SB recommends
      HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3
      1001 Download signed ActiveX controls....Prompt
      1004 Download unsigned ActiveX controls....Disabled
      1201 Initialize and script ActiveX controls not marked as safe....Disabled

    If you don't mind your Cookie questions would be a good thread subject for others to discuss with you in our other security news & issues Forum which will also allow you to venture into our other Forums ;)

    While We are not that strict about asking a few non-Spywareblaster support questions....those would be best handled in the above linked to forum.

    HTH,
    Bubba
     
  6. tsf1

    tsf1 Registered Member

    Joined:
    Jul 12, 2006
    Posts:
    6
    Thank you very much.
     
  7. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    You're very Welcome ;)
     
Loading...
Thread Status:
Not open for further replies.