Jetico and Direct Connect

Discussion in 'other firewalls' started by balda, Jun 24, 2005.

Thread Status:
Not open for further replies.
  1. balda

    balda Registered Member

    Joined:
    Jun 24, 2005
    Posts:
    2
    I have a problem with Zion++ (DC client). When I executed Zion, Jetico asked me five times (access, outbound, inbound, send datagrams, receive datagrams) and I added rules for all of them. Always with all parameters set to "any" on TCP/IP protocol. But then, although other users are allowed to upload my data, I cannot connect to any of them (and therefore I cannot download anything). When I apply policy "allow all", everything is OK. How is it possible? And how to solve it?
     
  2. Syncman9

    Syncman9 Registered Member

    Joined:
    Jul 28, 2004
    Posts:
    113
    Location:
    UK
    Hi,

    Have a look at the logs and see if any traffic is being rejected. If this is the case, you may need to add a rule to cover this rejected traffic.
     
  3. balda

    balda Registered Member

    Joined:
    Jun 24, 2005
    Posts:
    2
    Hi! Thanks for your answer. Yes, there was a lot of "outgoing" and "incoming" packets rejected in the log ("Block All Not Processed IP Packets", TCP, source/destination port = 15928 ), so I've added System IP Protocol rule to accept this kind of traffic. And all is running well now. Thanks!
     
    Last edited: Jun 25, 2005
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.