It's Back Ctfmon

Discussion in 'other software & services' started by Rico, Dec 11, 2006.

Thread Status:
Not open for further replies.
  1. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,699
    Location:
    Texas
    Hi Guys,

    Thought I was rid of this, by using Escalader's suggestion. See post #18:

    https://www.wilderssecurity.com/showthread.php?t=144766&highlight=ctfmon

    This worked for quite awhile, I'm not sure but two events have occured which may have revived it:

    1. IE7
    2. Repair of Office

    Most likely OFFice!

    Everything was just as Escalader had said, except:

    Regsvr32.exe /u msimtf.dll
    " msctf.dll


    I unregistered both dll's (thinking they had been re-registered with the repair of office) & deleted SSM's rule for 'Ctfmon.exe" - reboot it's back

    Try the dll's again msctf.dll did unregister, tried msimtf.dll un-register failed
    reboot. It wants to come back, but what was of interest was SSM's message

    From SSM

    Program Launch
    parent process Explorer.exe is about to launch, child process CTFMON.EXE

    Has something changed regarding ctfmon (IE7) or am I missing something in trying to remove this??

    Thanks
    Rico
     
  2. Coff

    Coff Registered Member

    Joined:
    Oct 29, 2005
    Posts:
    53
    Location:
    UK
  3. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,699
    Location:
    Texas
    Hi Coff,

    Thanks for the link, somehow I missed that thread, go figure. Anyway mission accomplished!

    Thanks & Take Care
    Rico
     
  4. steve161

    steve161 Registered Member

    Joined:
    Nov 22, 2006
    Posts:
    681
    Location:
    New York
    Man, I've tried every suggestion posted in this forum to rid myself of ctfmon.exe. I even uninstalled office(trial version) and replaced it with openoffice and, yet, it is still showing in taskmanager. Considering hiring a geek hitman.
     
  5. nigglesnush85

    nigglesnush85 Registered Member

    Joined:
    Oct 9, 2006
    Posts:
    36
    Ah the beloved language bar, memories... I got rid of mine by right clicking on the 'EN' icon near to the notification area, then unchecking the boxes. it only came back when I got IE7, so I got rid of it again, hasn't been back.

    I'll be ready for it if it does.
     
Thread Status:
Not open for further replies.