IT IS OUT !!!!!! finally!!!

Discussion in 'other anti-virus software' started by happy man, May 2, 2004.

Thread Status:
Not open for further replies.
  1. happy man

    happy man Guest

    KAV 5 is out

    AWESOME!!!

    Finally people can see what KAV is able to do!!! No slowing down machines, fast scan, cleaning inside of archives...

    They will beat all products on market excluding F-secure with firewall integrated!
     
  2. Happy...

    It doesn't slow down my laptop as I use it, only when I turn it on.. I have to wait about 6 minutes or so JUST to be able to use the machine...
     
  3. yahoo

    yahoo Registered Member

    Joined:
    Feb 23, 2004
    Posts:
    290
    Location:
    nowhere
    Well, KAV 5 seems just a joke to me. After I installed it, my computer freezes during startup. I finally got my computer to work after three reboots. Then, I found out that my license key for KAV Pro 4.5 won't work with KAV 5 at all. So I decided to uninstall it and put my KAV Pro 4.5 back. Now the real nightmare begins. The uninstallation of KAV 5 removed my Windows OS system file. And I was prompted to reinstall my Windows again. It took me another one hour to get things back to work. Would I be excited about this KAV 5? No!

    By the way, people from KAV Lab boasted that the new KAV 5 uses less resources, and has a faster scanner. But my experience with KAV 5 shows that the claim is not true at all.
     
  4. ROFL...but this is what I discovered...

    1.. I don't want to stop using KAV.. No matter what..

    2. My problem may lie with a conflict with ZAPro and KAV 5.. I uninstalled ZAPro,,, system speeded up. Just installed Sygate ...Free,,, No Problems,,

    That may be it...
     
    Last edited by a moderator: May 3, 2004
  5. Arin

    Arin Registered Member

    Joined:
    May 1, 2004
    Posts:
    997
    Location:
    India
    There is a lot of confusion whenever someone TRIES or EVALUATES a product. it happens that sometimes a product fails on my PC but sings duet on my friend's. first and the foremost cause would be confliction. apart from that the minimal system requirements should be met. sometimes our own OS becomes so full of junk that it throws up when we install a new software. so unless we are careful about our tests we might live our life hating a superb piece of software. IMHO KAV rules the nest, though i haven't tried the KAV 5 yet.

    dear Yahoo, older KAV products would run without the license key in clipped mode where some features were disabled. but this new KAV 5 doesn't do that. so to evaluate it you have to have a valid license. when you mentioned the lag when you tried to boot, its just because your KAV 5 was searching for the license key in your computer. without it KAV 5 won't work so in other words you were unable to USE KAV 5. it doesn't mean that KAV 5 is a bad piece of software.

    oh by the way i uninstalled KAV 5 and had no problem.....
     
  6. VikingStorm

    VikingStorm Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    387
    KAV doesn't search for a license key, it just doesn't run at all (atleast in my experience on my first boot), (except for the tray icon, which when clicking upon it, will bring up the dialog to select a key file. I'm to believe the sole reason for boot-up lag is the Automatic Start-up Scan (for the majority of people with that boot-up lag it usually is).
     
  7. Arin

    Arin Registered Member

    Joined:
    May 1, 2004
    Posts:
    997
    Location:
    India
    well my old 4.5 Pro searched and picked out the key. but yes you are right about that start up scan. the personal version does that always you can't stop it. but without the key it won't scan.
     
  8. yahoo

    yahoo Registered Member

    Joined:
    Feb 23, 2004
    Posts:
    290
    Location:
    nowhere
    I am not saying KAV 5 is bad, but I am saying it's a nightmare for *me*. KAV is good, and I am still running KAV 4.5 Pro on my laptop.

    When I downloaded KAV 5, the trial license file is indeed included with installation. It will be valid until July 2004. But still, I got the problem.

    I have tried to install and uninstall KAV 5.0 twice. I got the same problems, which means that I have had to reinstall my Windows OS twice. Is it a nightmare? :(

    Well, It's true that KAV 5.0 works for many people, but it doesn't work for me. So far, I could not figure out the cause yet. For reasons, I am still running Windows ME instead of Windows XP. Maybe KAV 5.0 is more tested for Windows XP. I was running ZoneAlarm Pro too. Maybe it's also the problem. I am not sure yet. The strange thing is that KAV 5.0 BETA worked fine on my laptop, but this KAV 5.0 FINAL doesn't.

    Anyway, I will wait until KAV 5.0 Pro comes out. I believe that there would be more bug fixes (if there is any) at that time. And my KAV 4.5 Pro license key will continue to work at that time too.
     
    Last edited: May 3, 2004
Thread Status:
Not open for further replies.