Issues with DefenseWall in combination with NOD32/PrevX

Discussion in 'other anti-malware software' started by softtouch, Apr 11, 2009.

Thread Status:
Not open for further replies.
  1. softtouch

    softtouch Registered Member

    Joined:
    Jan 31, 2006
    Posts:
    415
    I have NOD32 V4 installed, together with PrevX 3 Edge and defensewall 2.53.

    It happen many times that the HDD light is constantly on for about 5 minutes, and I cannot do anything on the PC. Sometimes, I have to turn the PC off with the power switch. And at the next boot, it stops at the login screen (Please wait message after logging in into my account), and nothing happen anymore.

    I have to boot multiple times before the PC work normal.

    I then uninstalled defensewall and everything is absolutely normal.

    To be sure, I reinstalled defensewall, and the problems came back, HDD permanent on, like something is accessing the HDD non-stop, so much that I cannot do anything on the PC. Uninstalling defensewall solved the issue right away.

    So it looks like that defensewall does not like to run together with prevx and nod32...?

    I am using Vista Ultimate 32 bit, with 4GB memory and a Q6660 processor.

    Does anybody observe something like I do or is it just me?
     
  2. Ed_H

    Ed_H Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    662
    Location:
    Chicago, IL
    Some have reported issues with 2.53 and Ilya is working to resolve them. It would be best to post your problem at the Softsphere forum.
     
  3. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    DW runs well with Prevx Edge here but there may be incompatibilities with your overall software mix.

    It may possibly be NOD, as EAV 3 used to flag DefenseWall HIPS as being malware but I would have thought that this FP would have been fixed by now.

    CPU activity has been considerably improved in the latest version of DW but CPU time is still high.

    As ffreedom01 states, join the forum and Ilya will probably ask for some logs to be sent to him.

    However, overall I would also consider whether you need to run all three in real-time; two of these would be more than adequate IMHO.
     
  4. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,408
    Not using NOD here but DefenseWall and Prevx Edge running well together w/o any issues/problems.
    Your problem my lie with NOD. Just a thought.
     
  5. crofttk

    crofttk Registered Member

    Joined:
    May 15, 2004
    Posts:
    1,976
    Location:
    Eastern PA, USA
    I had problems on some of my machines running DW/Prevx/NIS2009 together. I find that if I uninstall all three, then reinstall DW first, then disable DW to install Prevx and then NIS2009, then re-enable DW, everything works like a charm.
     
  6. Ilya Rabinovich

    Ilya Rabinovich Developer

    Joined:
    Sep 13, 2005
    Posts:
    1,543
    If you have any issues with DefenseWall, you need to post an e-mail to support and I'll send you test drivers set back.
     
  7. softtouch

    softtouch Registered Member

    Joined:
    Jan 31, 2006
    Posts:
    415
    Thanks, but I am not 100% sure what really cause this.
    It could be also that one of the other is the culprit. Any combination of 2 of the 3 runs just fine, it happens only when all 3 are running.
    The logs, including windows logs, do not show anything unusual.
    I will further investigate before I blame any of the 3 programs.
     
  8. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    If you take up Ilya's offer then you might find out ;)

    He does not bite :D
     
Thread Status:
Not open for further replies.