Issue with the sound on my computer

Discussion in 'other software & services' started by RobertSA01, Jan 14, 2009.

Thread Status:
Not open for further replies.
  1. RobertSA01

    RobertSA01 Registered Member

    Joined:
    Apr 26, 2008
    Posts:
    22
    Hello.

    The problem I am experiencing today is in the system tray, when I try clicking on the sound icon that looks like a speaker it will no longer open. But when it was opening I would push the slider up to raise the sound but it would fall all the way back to the bottom.

    I have attemped to go to Control Panel and when I click on "Adjust System Volume" I don't get any window coming up.

    I am running Windows Vista Home Premium 32-bit.

    If I can provide any additional information to better assist me, please let me know.

    Thanks!
     
  2. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
    Last edited: Jan 14, 2009
  3. RobertSA01

    RobertSA01 Registered Member

    Joined:
    Apr 26, 2008
    Posts:
    22
    Steve,

    I always use headphones with a mic attached.

    When I go to control panel and then click on Sound there is 3 options. When I click on "Adjust system volume" nothing happens.

    Its a Gateway and the model number is GM5626.

    Thanks,
    Robert
     
  4. GlobalForce

    GlobalForce Regular Poster

    Joined:
    Jun 30, 2004
    Posts:
    3,581
    Location:
    Garden State, USA
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.