Issue with startup scanning in ESET Smart Security

Discussion in 'ESET Smart Security' started by sn1975, Apr 4, 2013.

Thread Status:
Not open for further replies.
  1. sn1975

    sn1975 Registered Member

    Joined:
    Apr 4, 2013
    Posts:
    2
    Location:
    United Kingdom
    Hi,

    We are running ESET Smart Security on Windows XP Home SP3 and have an issue with regular startup scanning whilst system is being used.

    The startup scan is running at regular intervals for a couple of minutes, stopping for a few minutes before starting again.

    We have recently updated to ESS 6.0.314.0 but noted the same issue with previous version/s.

    Please advise.

    Many thanks.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Do you mean that a startup scan is run even if no update has been downloaded and a user hasn't logged off/on or restarted the computer within the last 5 minutes?
     
  3. sn1975

    sn1975 Registered Member

    Joined:
    Apr 4, 2013
    Posts:
    2
    Location:
    United Kingdom
    The startup scan is running during normal usage of the system, that is, when is system is not idle. The startup scan appears to be running at times other than startup.

    I believe this is the startup scan because the ESS tray icon changes and when I hover the mouse pointer over the tray icon startup scan in progress is mentioned in the mouse tip.

    The startup scan is running quite often, more often than the updates. It also runs when I am not connected to the Internet and runs at various times whilst logged in, that is, some time after logging in or restarting.

    Thanks again.
     
  4. Quad

    Quad Registered Member

    Joined:
    Jan 10, 2013
    Posts:
    47
    Startup scan should occur at every logon which usually happens each time the system is started/restarted...etc., and after each successful update, only.

    That said, did you or anyone who uses the computer edit the any of two "automatic startup scan" scheduled task(s) and changed their settings? Or created any new startup scan tasks? Check your scheduler please.

    Maybe this is irrelevant but do you, by any chance, have the "Idle-state scanning" feature turned-on?

    How about you temporarily disable one of the startup scan tasks in the scheduler, you can start with the "on user logon" one, and see if the frequent scan issue is resolved, if not try disabling the other as well, and see.

    Also, from the Help file:

     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Could you rule out the possibility that a wrong status is shown and actually no startup scan is running by looking at the number of scanned files in the statistics? If the number of scanned files is not rising quickly, I assume that no startup scan is being run.
    You could also create a log from Process Monitor, compress it, upload it to a safe location and pm me the download link.
    Anyways, the aim is to run quick scans (a sort of startup scans) as often as possible without a noticeable impact on the system performance. This will ensure that even not yet recognized threats will be detected and eventually cleaned out as soon as possible.
     
Thread Status:
Not open for further replies.