Issue with Gamer mode in Eset Smart Security v5.

Discussion in 'ESET Smart Security' started by ThaMe90, Oct 10, 2011.

Thread Status:
Not open for further replies.
  1. ThaMe90

    ThaMe90 Registered Member

    Joined:
    Oct 10, 2011
    Posts:
    1
    Hello,

    I've upgraded my v4 installation of Eset Smart Security on 2 stations. However, after using the new "Gamer mode", I've come to find that the mode re-enables itself after de-activating it. When I finish the game I was playing, and return to my Windows desktop, I frequently still get the "Gamer mode is still enabled" warning message from Smart Security. This only seems to happen when I open another program though (e.g. a web-browser or MS Word).

    I was wondering if this was a known issue/bug/unintended feature?
    If so, is there a fix for it?
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    Try disabling the option for automatic switching to GM for full-screen screen applications.
     
  3. cozumel

    cozumel Registered Member

    Joined:
    May 23, 2009
    Posts:
    260
    Location:
    London, UK
    Hi ThaMe90 and welcome!

    Just thought I'd check that as well as having Gamer Mode enabled from the main setup screen you can also disable or enable 'Auto' mode by checking or unchecking the box in the advanced setup screen?

    You can also disable Gamer Mode by clicking on the taskbar icon and choosing the appropriate option.

    Edit: Sorry, I was typing while Marcos was posting.....
     
Thread Status:
Not open for further replies.