Issue between PG3 and PestPatrol

Discussion in 'ProcessGuard' started by A884126, Nov 11, 2004.

Thread Status:
Not open for further replies.
  1. A884126

    A884126 Registered Member

    Joined:
    May 16, 2004
    Posts:
    191
    Hi.

    Since I install PG3 I cannot update anymore PestPatrol 4.4.
    Does anyone find a way to make it work?

    Thanks for your help.
     
  2. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    781
    Location:
    West Virginia (USA)
    I'm wondering if it's not more related to the case that a new Pest Patrol, etrust Pest Patrol 5, has just been released. I was not getting PP 4 updates for a few days prior to upgrading to etrust PP 5. Its updates work fine.

    Just a thought.

    All last weekend, PP 4 updater would download an update, but when the versions info was displayed the new update did not take. No matter how many times PP 4 updater was run, it would download the update again and again. That stopped Monday but without any new update. Then etrust PP 5 was announced. I upgraded to PP 5 and no problems with the updates.
     
    Last edited: Nov 11, 2004
  3. A884126

    A884126 Registered Member

    Joined:
    May 16, 2004
    Posts:
    191
    You might be right. I downloaded the updater file seperatively and the update window is different and works fine now. Strange..but everything is back on the block.
    Cheers
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.