Is this normal behaviour for ewido?

Discussion in 'ewido anti-spyware beta forum' started by Joliet Jake, Jun 21, 2006.

Thread Status:
Not open for further replies.
  1. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland
    The I/O bytes history goes up and down like the Roman Empire.:)
     

    Attached Files:

  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Just curious what version is this from ?
     
  3. pwillener

    pwillener Registered Member

    Joined:
    Apr 24, 2006
    Posts:
    133
    Location:
    Tokyo, Japan
    I think it's cute... :cool:
     
  4. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    quiet here, setup as in my signature.

    Gerard
     

    Attached Files:

  5. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland
    Turns out I've got the old beta still and there is a new, final, version out. A nice wee regular pop-up would have been handy.
    Downloaded the final version and will check it out and get back to you.

    JJ:cool:
     
  6. Joliet Jake

    Joliet Jake Registered Member

    Joined:
    Mar 1, 2005
    Posts:
    911
    Location:
    Scotland

    Look at your CPU's, it's like my I/O's.:D
     
  7. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    I played around a bit :D
     

    Attached Files:

Thread Status:
Not open for further replies.