is there conflict btw these with zapsuite 5 release?

Discussion in 'SpywareBlaster & Other Forum' started by zapusers, May 29, 2004.

Thread Status:
Not open for further replies.
  1. zapusers

    zapusers Guest

    There are zap users (zonealarm) complainted problems arisen from installing zapsuite5 release with these antispywares installed, as a results, zapsuite's email + im protections disabled by itself during its installation.
    Even uninstalled the antispywares to see whether zapsuite has a better luck with its installations (of blaiming others security programs even no such one is installed and existing prior the installtion), it was no luck at all. Probably it is a must to reinstall the os and install zapsuite first, even prior to processguard2.0
    Any ideas? Thanks.
     
Thread Status:
Not open for further replies.