is my browser highjacked?

Discussion in 'NOD32 version 2 Forum' started by kaminikij, Feb 25, 2008.

Thread Status:
Not open for further replies.
  1. kaminikij

    kaminikij Registered Member

    Joined:
    Mar 25, 2006
    Posts:
    47
    I have been having problems with adobe flash crashing my PC. I have followed the removal instructions to the letter over and over again. I have removed all reference of it from my registry, Unregistered dlls and ocx. When I reboot, if I go to the adobe website it will at first say flash is not installed but as I surf, or reboot again its back. I have searching for an answer that works but so far nothing has. nod finds nothing. Any flash based site will cause iexplore.exe to run up memory usage and sometimes as high as 120.000k and causes a buzzing.I dont know were to start. Do you think I am highjacked.? Thanks for helping out
    kaminikij
     
  2. BFG

    BFG Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    482
    Location:
    San Diego
    Hello,

    What version of NOD32 are you using, is it fully updated and have you run a scan please.

    Thank you,
    BFG
     
  3. kaminikij

    kaminikij Registered Member

    Joined:
    Mar 25, 2006
    Posts:
    47
    I am using 2.7 version 2900. I have been getting regular updates and Nod seems to be function fine. Its everything else that isn't. Nod finds nothing in the scans, nor does superspyware detect anything other than tracking cookies. Last night I disconnected from the internet and uninstalled nod thinking it was blocking the uninstall somehow. Uninstalled the flash and it seemed to work fine . Reinstalled nod and then went to adobe and it said no flash was installed. Low and behold 10 minutes later it was back again. Uninstalled again and reset IE7 to no avail. kaminikij
     
  4. kaminikij

    kaminikij Registered Member

    Joined:
    Mar 25, 2006
    Posts:
    47
    Hello? Am I posting in the wrong place?
    kaminikij
     
  5. ASpace

    ASpace Guest

    No , this is the right place .

    Share with us when the problems started ? What is your Windows version (2000 , XP , Vista or...) ?
     
  6. rseek

    rseek Registered Member

    Joined:
    Feb 26, 2008
    Posts:
    8
    Did u follow unistall instructions and tools from adobe and did u use ccleaner to clean your registry.
     
  7. kaminikij

    kaminikij Registered Member

    Joined:
    Mar 25, 2006
    Posts:
    47
    I followed instructions to the letter. I even unininstalled adobe reader but could nt delete files and folders or unregister it so I reinstalled and dowloaded the ms uninstaller tool and tried uninstalling from that. It seem to work and I was able to delete the folder but not unregister it. I think a big part of my trouble lies in adobe reader. I have uninstalled flash over and over, removed every trace from my PC and registry and it just reinstalls. When my PC was reformatted the person who did this for me (an IT tech working on the side)
    installed a lot of the software that came with the PC, such as jasc pain and sonic. She also took it upon herself to install macafee security suite. Macafee wouldnt run correctly and the advised me to uninstall sonic and jasc. Still when my PC started sometimes macafee wouldnt load or I would get the windows security saying I had no firewall or virus software installed. I didnt want any of this stuff to begin with.The tech from macafee went thru my settings etc and said all was correct so advised me to do a complete uninstall and reinstall. Of course I didnt reistall.They walked me thru the uninstall and gave me the link to the uninstaller so nothing would be left behind.I find no trace of macafee at all. Before I uninstalled the software Nod was downloaded to my desktop so I havent been with no protection. I installed nod with no problem after the uninstall. Also I should tell you before removin sonic, it caused many error message on startup. The flash player has caused me grief from day1. I'm concerned that when she was installing all that she did that maybe some spyware or virus was installed too. Maybe I screwed up the Pc by all the uninstalling but I dont think that explains why I cant uninstall the adobe products. I;m running xp2 with IE7. I hope this makes sense.
     
Thread Status:
Not open for further replies.