IPv6 on local network

Discussion in 'ESET Smart Security' started by quimby, Nov 4, 2009.

Thread Status:
Not open for further replies.
  1. quimby

    quimby Registered Member

    Joined:
    Nov 4, 2009
    Posts:
    5
    When trying to connect to a HomeGroup in Windows 7. I get the error messege: You have to enable IPv6 to join or create a HomeGroup.
    In the ethernet adapter settings, the IPv6 is enabled.

    How do I enalbe or allow IPv6 traffic in ESET SS4?
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    Could you try enabling Pre-release updates in the update setup and running an update so that the latest version of the firewall module is downloaded? Does the problem persist? Does disabling firewall make a difference?
     
  3. quimby

    quimby Registered Member

    Joined:
    Nov 4, 2009
    Posts:
    5
    Disabling firewall does not help me. I cannot check my firewall module version, only the virus signature database. its 4580
     
  4. quimby

    quimby Registered Member

    Joined:
    Nov 4, 2009
    Posts:
    5
    Do i need some specific hardware to enable IPv6 o_O
     
  5. COSMO26

    COSMO26 Registered Member

    Joined:
    Oct 21, 2003
    Posts:
    404
    Rt Clk ESET Eye in System tray & see ABOUT at bottom of offerings. All of the module versions are there. Also in Rt Clk Eye/Open Window/Help & Support section/About ESET.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.