IOMEGA REV & True Image 8.0 Build 774

Discussion in 'Acronis True Image Product Line' started by Mat3, Nov 21, 2004.

Thread Status:
Not open for further replies.
  1. Mat3

    Mat3 Guest

    I have a Iomega REV-Drive connected through USB. I use True Image 8.0 Build 774. I don't see the drive letter of the REV-Drive as destination to save the image file. (I have read/write access with the Windows Explorer to the REV-Drive).

    Work around: I found out, that it works, when i create a network share of the rev drive letter. Then I could choose this share as destination to save the image file.

    Thanks for your answers.

    Mat
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Mat,

    Thank you for using Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    We are really sorry for the inconveniences.

    We have added support for Iomega REV drive only in the 774 build of Acronis True Image 8.0 and in the 638 build of Acronis True Image 7.0.

    Could you please contact support@acronis.com and provide us with Acronis Report (report.txt) file? Please see the instructions here: https://www.wilderssecurity.com/showthread.php?t=55317

    Please note that Iomega REV drive should be connected to your computer and powered.

    Thank you for the cooperation.
     
  3. frankjbyrne

    frankjbyrne Registered Member

    Joined:
    Jan 13, 2005
    Posts:
    3
    This is not my experience of TI 7/8 .
    To date, I have bee unable to get an Iomega REV drive working with TI 8.0.

    And neither have Acronis.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    First of all I would like to tell that in the previous post Acronis Support mistakenly told that Iomega REV drive is supported in Acronis True Image 7.0. Please note that Iomega REV drives are supported only in Acronis True Image 8.0 build 774 and newer. We do apologize for the mistake in the post.

    As for the Iomega REV drive in Acronis True Image 8.0, could you please see whether you use the latest (786) build and if not please register at http://www.acronis.com/homecomputing/registration/ and download the latest one at http://www.acronis.com/homecomputing/support/updates/. If the problem appears in the latest build please create the sysinfo.txt file (please see https://www.wilderssecurity.com/showthread.php?t=55317 section II point b for the instructions) and send it to support@acronis.com along with the description of the problem.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.