Iomega Automatic Backup Pro not working with NOD

Discussion in 'ESET NOD32 Antivirus' started by Stel, Mar 16, 2008.

Thread Status:
Not open for further replies.
  1. Stel

    Stel Registered Member

    Joined:
    Mar 16, 2008
    Posts:
    4
    When Real-time file system protection is enabled in NOD32v3 the Iomega Automatic Backup Pro system backup fails with the logged error:

    F: failed to backup, error code: Insufficient system resources exist to complete the requested service. (0x00529D73, 0x0052768C, 0x20005900, 0x20005900)

    The data backups work ok with Real-time file protection on or off, but the system backups only work with it off. I've tried excluding all files in the Program Files/Iomega from being scanned but the backup fails with the same error. Any ideas for a work around?

    The machine is:
    Windows XP Pro
    2GB RAM
     
    Last edited: Mar 16, 2008
  2. ASpace

    ASpace Guest

    Try to add an exclusion (use the browse option) for thw whole folder and all files and folders inside .
    Add an exclusion , confirm it , then edit it and make it look like that (with one star at the end) . Condirm and try again:

    C:\Program files\Iomega\*
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,411
    Try disabling Advanced heuristics and Runtime packers on file create in the real-time file system protection setup. Maybe the backup doesn't count on with the delay and times out.
     
  4. Stel

    Stel Registered Member

    Joined:
    Mar 16, 2008
    Posts:
    4
    I tried excluding the Iomega folder with a single * and disabling advanced heuristics and runtime packers on file create with no luck. In fact I tried unchecking everything in Real-Time system protection except "Enable real-time system protection" and "Local drives" I also unchecked everything I could in "Threatsense engine parameter setup" and the backup still fails with the same message. Unchecking "Enable real-time system protection" or "Local Drives" does allow the system backup to run however.

    The problem also exists on another pc with NOD32v3 and Iomega Automatic Backup Pro.

    **EDIT: I also tried adding c:\*, c:\*.* and the backup drive s:\*, s:\*.* to the list of exclusions and it still fails.
     
    Last edited: Mar 17, 2008
  5. ASpace

    ASpace Guest

    It seems ESET need to investigate this and possibly create a fix .

    In the meantime you can revert the computers with this back-up software to NOD32 v2.70.39 , which is OK to to use and supported
     
  6. Stel

    Stel Registered Member

    Joined:
    Mar 16, 2008
    Posts:
    4
    I've downgraded to NOD32 v2.7 and the problem still exists. Excluding the backup source and destination drives ( C: and S: ) in v2.7 doesn't help either. o_O
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.