Invalid verb errors due to web access protection

Discussion in 'ESET NOD32 Antivirus' started by chrisf, Oct 28, 2009.

Thread Status:
Not open for further replies.
  1. chrisf

    chrisf Registered Member

    Joined:
    Jul 13, 2007
    Posts:
    19
    I have been experiencing bad request (invalid verb) errors on some websites due to NOD32 web access protection. I have it disabled which resolves the issue, but I don't want to disable it for all my users who complain about this. I spoke to Dell about their website and they advised that they were aware that NOD32 causes this issue. I noted several posts in the forum, but not information to resolve this issue:

    https://www.wilderssecurity.com/showthread.php?t=248459&highlight=invalid verb

    https://www.wilderssecurity.com/showthread.php?t=242704&highlight=invalid verb

    https://www.wilderssecurity.com/showthread.php?t=239242&highlight=invalid verb

    Is there any way to resolve this issue?
     
  2. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
    Hello chrisf,

    What version of the ESET software are you running? If it's anything before 4.0.467, I would recommend upgrading to that to see if the problem persists.
     
  3. chrisf

    chrisf Registered Member

    Joined:
    Jul 13, 2007
    Posts:
    19
    I upgraded to 4.0.467 yesterday and we are monitoring the situation.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.