INTERNET RADIO

Discussion in 'NOD32 version 2 Forum' started by Stephanos G., Mar 30, 2005.

Thread Status:
Not open for further replies.
  1. Stephanos G.

    Stephanos G. Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    720
    Location:
    Cyprus
    I try to listen internet radio (File: http://videoserver.tilde.ee/raadio2)
    Unfortunately the NOD32 checking the downloading and i cant listen it by Windows Media Player.
    The message that appearing says: File download and checking with the NOD 32 antivirus system in progress. How can i disable this?

    Thanks
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    This is what the IMON help file states: Active (higher efficiency) mode is not suitable for certain types of data which requires a continual data flow (e.g. multimedia, streaming video/audio).

    Make sure Media player is set to Higher compatibility mode (IMON setup - HTTP - Compatibility setup)
     
    Last edited: Mar 30, 2005
  3. Stephanos G.

    Stephanos G. Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    720
    Location:
    Cyprus
    Many many thanks. It worked!
    Good Morning from Cyprus!
     
Thread Status:
Not open for further replies.