Internet only connects once!!!

Discussion in 'other firewalls' started by Vishal, Dec 29, 2004.

Thread Status:
Not open for further replies.
  1. Vishal

    Vishal Guest

    Hey guys

    I am running Outpost Pro 2.5 build 370.
    Basically, I can only connect once to the internet... if I try to reconnect I cannot access anything on the internet (ie. MSN, Internet Explorer etc). I have to reboot to connect to the net again.

    In the Blocked log it denies "SYSTEM" because the port is closed.

    Another thing to note is that I'm running Outpost Pro 2.5 build 370 AND Kaspersky Antivirus Personal 5.0.227 together. Some other user said that they have the same problem with internet connectivity using this combination. Surely there must be a workaround... as these two applications are the best in their field. Unfortunately, I chose to uninstall Outpost and wait till a bug fix is released.

    Another point to note is that internet connectivity is normal when either one of these applications are running on their own (ie. one installed and the other uninstalled).

    I am running Windows XP sp2 on a Intel 1.6Ghz Centrino, 512Mb RAM.. I have tried running Outpost with all plugins disabled on a fresh install to no avail.

    Is this a bug?
    Any help would be appreciated,
    Regards,
    Vishal
     
  2. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    I have the same FW/AV combo with no trouble. There is two things you could try, when i first installed OP i had trouble with the new "Open Process Control". it wouldn't let one of my app's startup, the solution is to uncheck it (found under "application" in the settings). :)
     

    Attached Files:

    • 123.png
      123.png
      File size:
      22.7 KB
      Views:
      418
    Last edited: Dec 29, 2004
  3. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    If this doesn't help, then try to disable the new network-module in Kaspersky. Hope this helps. :)
     

    Attached Files:

    • 1234.png
      1234.png
      File size:
      20.8 KB
      Views:
      414
  4. Paranoid2000

    Paranoid2000 Registered Member

    Joined:
    May 2, 2004
    Posts:
    2,839
    Location:
    North West, United Kingdom
  5. Vishal

    Vishal Guest

    Thank you so much Don Pelotas...the suggestions you gave me worked fine and now I don't have a conflict between the two programs. Yay, no more rebooting to connect to the net :D!

    Cheers,

    Vishal
     
  6. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    My pleasure, Vishal. I'm glad it helped. :)
     
Loading...
Thread Status:
Not open for further replies.