Internet Filtering sound..

Discussion in 'LnS English Forum' started by arkanbh, Mar 16, 2005.

Thread Status:
Not open for further replies.
  1. arkanbh

    arkanbh Registered Member

    Joined:
    Jan 19, 2005
    Posts:
    8
    I am with a problem, when active the InterNet filtering of lkn sp2,
    with some activated rules, type emule and ftp, it I am giving to sounds
    all hour. Another problem is that I am having difficulties with it,
    therefore it not allows that my server for door 21, functions right,
    when I disconnect lkn , the person obtains acess in my server, could help me?

    Thanks... :D
     
  2. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    Hi arkanbh

    ... and welcome to Wilders :)

    Check the options tab for disabling the sound.

    You will need to create a rule to permit inbound TCP to the server on port 21. The LnS site has some pre-defined rules you can import: Import internet filtering rules.

    Regards,

    CrazyM
     
  3. arkanbh

    arkanbh Registered Member

    Joined:
    Jan 19, 2005
    Posts:
    8
    bahhh

    I already had added the rules of lns in them, emule, ftp, as much
    who I spoke above. The sound option is clearly already the this off,
    problem as I cited, is that when active the InterNet filtering, it is
    giving the flat sound bothering with emulates it on, and another
    problem is that door 21, this qualified for ftp, but when I ask for a
    friend to test or other friends to test they do not obtain to enter in
    my ftp, only makes it when I disconnect lns, understood?
    Solutions are comings well, and not some things that I already made,
    reading the topics and observing what some had made, necessary to take
    off this the problem persists of ftp and the.necessito sound... of
    aid.

    Grateful :'(
     
  4. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    What do the logs show being blocked when your friends try unsuccessfully to connect to your server?

    Regards,

    CrazyM
     
  5. arkanbh

    arkanbh Registered Member

    Joined:
    Jan 19, 2005
    Posts:
    8
    Time conection expired.............

    :|

    but it is alone disconnect lns, that they obtain permission to enter
    in the server, the solution who I made was disconnect the InterNet
    filtering, taking away mark the qualified option of, I I find that it
    is for having off the control of InterNet, that the server does not
    function, but if I to activate it, it is giving the sound racket, and
    this is irritating, exactly taken away mark. I thank the aid....
     
  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    I'm not sure to understand the issues there.
    Do you mean:
    - even if you disable the sound checkbox in the options you still have some sounds ?
    - even if you allow port 21, this port is still blocked for the incoming connections ?

    Thanks,

    Frederic
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.