Internet Explorer problem...

Discussion in 'other software & services' started by Brian2005, Sep 6, 2005.

Thread Status:
Not open for further replies.
  1. Brian2005

    Brian2005 Registered Member

    Joined:
    Jul 27, 2005
    Posts:
    65
    Location:
    USA
    Well, I recently got done installing McAfee Firewall Plus on my PC and it was running fine. But then I noticed when I visited a website called "Ebaumsworld dot com", some "news" links on there didn't work. Instead, I got an error in IE that said:

    Warning: mysql_connect() [function.mysql-connect]: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (61) in /usr/home/ebaum/ebaumsworld.com/html/enews/includes/functions.inc.php on line 23
    Unable to connect to database

    And it said this for all the links, so after seeing problems already with that, and also a very slow internet experience with it enabled or disabled (McAfee Firewall Plus) I chose to uninstall.

    However, I got this error again on some of the links, but this time... not all.

    Any ideas of what I can do, possibly reformat my PC?
     
  2. rawr

    rawr Registered Member

    Joined:
    Aug 15, 2005
    Posts:
    128
    Location:
    Illinois, U.S.A
    SP1 or SP2? ..and if you haven't already done so, try downloading the newest version of Sun Java ( IE > Tools > Sun Java Update ). Also, I think that error is a website problem and not necessarily a problem w/your comp..but I can be wrong so if someone that's more knowledgeable in this area can chime in. :D
     
  3. Brian2005

    Brian2005 Registered Member

    Joined:
    Jul 27, 2005
    Posts:
    65
    Location:
    USA
    Hey rawr, actually I have the latest version because I just got done reformatting my PC a week ago or so. But I decided I'd use Outpost as my firewall, so far so good :D and SP2.
     
  4. rawr

    rawr Registered Member

    Joined:
    Aug 15, 2005
    Posts:
    128
    Location:
    Illinois, U.S.A
    Sounds good. :cool:
     
Loading...
Thread Status:
Not open for further replies.