Internet Explore Help

Discussion in 'other security issues & news' started by redi, Jan 25, 2005.

Thread Status:
Not open for further replies.
  1. redi

    redi Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    1
    Hi, this is my first post here. I'm suddenly having problems with my internet explore trying to change home pages on me. I set it to www.msn.com and reboot my computer, go into IE and it's been changed to www.I-search.com something like that. I downloaded Spy ware Blaster which picks it up every reboot but only solves this problem until I restart my computer again. Here's a pic of what I mean. Sorry just DL it today.

    Another problem is this Wild Tangent pop up after every reboot displayed in the picture. I can't seem to get rid of it. Anyone know hot o fix either problems? Thanks

    ht_p://img.photobucket.com/albums/v186/yz125kid/wildershelp.jpg

    ~resized\cropped pic so as to not blow out margins....Bubba~
     

    Attached Files:

    Last edited by a moderator: Jan 25, 2005
  2. Jimbob1989

    Jimbob1989 Registered Member

    Joined:
    Oct 18, 2004
    Posts:
    2,529
    It appears you have used a tool to remove a piece of malware and the computer is still trying to start it up when windows boots.

    Jimbob
     
  3. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi redi. :)

    Welcome to Wilders.

    Looks like u might need hijack cleaning service.

    We no longer provide it here at Wilders, but if u follow this link,

    https://www.wilderssecurity.com/showthread.php?t=42148

    u will find many sites that provide expert service with HijackThis logs.

    Hope this helps.

    Also, this thread will be moved to the appropriate forum later.


    snowbound
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
Loading...
Thread Status:
Not open for further replies.