Internet Connection Lost After Install

Discussion in 'NOD32 version 2 Forum' started by KevinAtlanta, Aug 29, 2007.

Thread Status:
Not open for further replies.
  1. KevinAtlanta

    KevinAtlanta Registered Member

    Joined:
    Aug 29, 2007
    Posts:
    2
    Installed NOD32 2.70.39 trial and my internet connection stops working.
    IPConfig shows 169.254.x.x (reserved address for "no connection").
    Internet connection works after uninstall.

    My setup:
    Windows 2000 SP4
    AMD Athlon TBird 1.33 Ghz w/512Mb RAM
    30gb free on HD
    nVidia geForce 7600gs 256mb video
    Local Area Connection 2: 10/100 Linksys Ethernet card (disabled)
    Local Area Connection 4: dlink DWL-G520 wireless LAN card (default connection) uses a "stand-alone" connection .EXE file run as a service
    Connecting through a dlink WBR-1310 router (PPPOE DSL dynamicIP)
    DHCP handled by the router, DNS passthru is enabled

    "Old" A/V program - TrendMicro PCC 2005 was totally uninstalled.
    No firewall program installed.

    LSPFix.exe showed no problems in the TCP/IP chain

    Any help getting my internet connection working with NOD32 would be appreciated.

    kevin
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi there, welcome to Wilders.

    I would suggest repairing Winsock

    ALTERNATIVELY you can do the following:

    For Windows XP:

    Click on Start
    Click on Run
    Type in cmd
    Click on OK
    Type in netsh winsock reset
    (Please note there are spaces between the netsh and winsock and reset)

    Press ENTER
    Restart your computer.


    Then repair IMON; see post number 55 HERE

    Let us know how you go...

    Cheers :D
     
  3. KevinAtlanta

    KevinAtlanta Registered Member

    Joined:
    Aug 29, 2007
    Posts:
    2
    OK, here's what I ended up doing:

    - uninstalled all old proxy related programs. I had to use some for work a couple years back and they were still there, but not active.
    - used HiJackThis to remove any registry entries related to proxies.
    - repaired Winsock with the WinsockxpFix.exe method, since I have Win2k installed.
    - re-installed NOD32

    AND IT WORKED LIKE A CHARM! I have internet and NOD32 running.

    WOW - what a difference in system resources from Trend PCC 2007. I was using about 55-60% resources (idle at startup) and now with NOD32 down to about 30-35%.

    Thanks a MILLION!

    kevin
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    You are welcome.

    Cheers :D
     
Thread Status:
Not open for further replies.