Interent Explorer help

Discussion in 'other software & services' started by Esoom, Jun 23, 2004.

Thread Status:
Not open for further replies.
  1. Esoom

    Esoom Registered Member

    Joined:
    Jun 23, 2004
    Posts:
    3
    hi, i have been having this problem for a while.....whenever i try download and saving the file file by using the save target button it doesnt work it alwayz give me the error "internet explorer cannot download file (name of file). Internet explorerwas not able to open this site"

    even on saving images it wont work and even if the perosn has put a file say today for example and i want to save that file it still gives me that error. Also it prevents me from watching videos and online Tvs and some websites take long to load

    is there something wrong with my internet explorer.....im using internet explorer 6.1 and am using windowz XP

    is there some option that i can select or deselect

    plz help
     
  2. Pigman

    Pigman Registered Member

    Joined:
    May 15, 2004
    Posts:
    381
    I don't know how to help you. But if IE is your primary browser right now, I think you ought to switch to Mozilla or Firefox...
     
  3. Arin

    Arin Registered Member

    Joined:
    May 1, 2004
    Posts:
    997
    Location:
    India
    dear Esoom, try checking the box FILE DOWNLOAD in IE TOOLS>INTERNET OPTIONS>SECURITY>INTERNET>security settings. you can tweak your settings to show you multimedia contents too. maybe it'll be more easier to set your security settings to Medium or Medium-Low.
     
  4. Esoom

    Esoom Registered Member

    Joined:
    Jun 23, 2004
    Posts:
    3
    it is already on Medium but the same thing still happens
     
  5. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
  6. Esoom

    Esoom Registered Member

    Joined:
    Jun 23, 2004
    Posts:
    3
    yea but im not sure what to fix...as im not an expert at this hijack this thingy
     
  7. TonyKlein

    TonyKlein Security Expert

    Joined:
    Feb 9, 2002
    Posts:
    4,350
    Location:
    The Netherlands
    This is almost always a Cache problem.

    I don't know what operating system you're running, but do this:

    In Win 98 or Millennium, start the computer in MS-DOS mode. If you're running Windows ME, that means starting up with a Boot disk.

    Type the following lines from C:\ , pressing ENTER after each one:

    cd windows
    smartdrv
    deltree tempor~1
    deltree history


    NOTE: Press Y if you are prompted to confirm any deletion
    Type win (or 'exit'), or hit ctrl-alt-delete followed by clicking enter in order to return to Windows

    NOTE: This is assuming the path to these folders is the default one
    Is they're located elsewhere/named differently, adapt the path accordingl.

    In Win XP/2000, log in as Administrator, and delete the Docs and Settings\UserName\Local Settings\History and Temporary Internet Files folders.
     
Loading...
Thread Status:
Not open for further replies.