interactive mode stop interacting

Discussion in 'ESET Smart Security' started by Bensec, Jan 29, 2010.

Thread Status:
Not open for further replies.
  1. Bensec

    Bensec Registered Member

    Joined:
    Aug 4, 2008
    Posts:
    177
    Location:
    China Changsha
    I have been using ESS firewall for several months, and it works fine. but now it blocks all program except the known ones with rules. I swtiched across different filtering modes and rebooted many times but that doesn't help.

    This happened suddenly. I have now idea what caused this. All i know now is that if i deactivate a master rule named "Forbidden", ESS will prompt for permission again when a new application is trying to connect to the internet.

    I have never noticed this "Forbidden" rule before and i dont know since when it is there and activated. Is it a default a rule that i shouldn't disable? or does my ESS firewall have any problem ?
     
  2. Bensec

    Bensec Registered Member

    Joined:
    Aug 4, 2008
    Posts:
    177
    Location:
    China Changsha
    OK It looks like a rule for the "Block network traffic" function. but i dont remember i have used this function before. maybe this rule is activated by accident.
    But the eye in the tray is still green. hm, i think it should automatically Sync the UI status to the correspondent filter mode(all requests from unknow application is blocked except the ones with proper rules set) . so that people like me will immediately find out. that something is wrong - the interactive mode no longer want any interaction.
     
Thread Status:
Not open for further replies.