Interactive Mode Not Prompting

Discussion in 'ESET Smart Security' started by shirike, Feb 17, 2008.

Thread Status:
Not open for further replies.
  1. shirike

    shirike Registered Member

    Jan 2, 2006
    Good evening,

    I've just installed Vista Home Premium on my home pc and, after installing Smart Security and choosing Interactiv Mode, I did receive some prompts for internet access.

    However, it's a few hours later and I've just realised none of my newly installed programs have been prompted via Interactive Mode. In my Zones/Rules page, the only program (apart from the usual Windows services etc) that prompted for access was Windows Live Messenger.

    Nothing else has asked for access yet I'm now using torrent, firefox, internet explorer on the internet without a problem.

    I've tried resetting all settings to default and removing all configured rules but nothing has worked.

    Can anyone help?
  2. kringles

    kringles Registered Member

    Aug 5, 2005
    Not sure but seems that this seems to be a similar problem, see this thread;

    so far no known cause/fix for this ESS bug. Please report directly to Eset. If they get enough reports and information they should be able to find the cause and a solution.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.