Integrated nic problem Dell gx620

Discussion in 'Acronis True Image Product Line' started by GoldDragon, Jul 27, 2006.

Thread Status:
Not open for further replies.
  1. GoldDragon

    GoldDragon Registered Member

    Joined:
    Jun 12, 2006
    Posts:
    5
    Acronis 9.1 3633

    Model: Dell Optiplex GX620 (Ultra small form factor)

    Nic: Broadcom NetXtreme 57xx Gigabit Controller
    Type: Wired
    Speed: 100mbps

    The problem:
    Acronis bootable media does not recognize this NIC, I have tried it in default mode(didn't work) then went into the bios and tried it with pxe support(didn't work) then tried it with rpl support(didn't work).

    Is there a way to inject the drivers I need into the iso image, via a program like WINISO, or ISOBUSTER?

    I see a WINpe option as well but typically WINpe is very slow to boot, however If I create a WINpe disk can I inject the driver into it? How?

    I would rather just use the bootable media if possible it boot quickly and works well.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello GoldDragon,

    Thank you for choosing Acronis Disk Backup Software.

    Could you please send the link to this thread to support@acronis.com? We will provide you with an ISO image, which will work correctly with your NIC.

    Thank you.
    --
    Fedor Kurbatov
     
  3. Jeff_J

    Jeff_J Registered Member

    Joined:
    Oct 9, 2006
    Posts:
    1
    Hey GoldDragon,
    Did the .ISO image allow TI to work properly with your GX620? I am having this problem as well.

    -Jeff
     
Thread Status:
Not open for further replies.