Installed win7 64 bit and installed Smart Suite version 4 64 bit also. Then...

Discussion in 'ESET Smart Security' started by rodneym, Aug 24, 2009.

Thread Status:
Not open for further replies.
  1. rodneym

    rodneym Registered Member

    Joined:
    Oct 30, 2008
    Posts:
    53
    The following is what happens to my wifes computer:

    She has internet access until I install the 64 bit version of smart security (version4)...If I uninstall it, or do a system restore, the internet works again...Install S.S. again and no internet?

    Any ideas? 32 bit version 4 of smart security seems to work just fine on my computer (win7 also. 32 bit)

    any ideas?
    Thanks
     
  2. nonoise

    nonoise Registered Member

    Joined:
    Jun 6, 2008
    Posts:
    322
    did you try different firewall modes, learning mode should do the trick probably?
     
  3. The Nodder

    The Nodder Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    296
    Location:
    UK
    Yes, its most likely one or more settings to set up.
    When I was running W7 x64 7100 ESS worked fine for me with only the minimum of settings that I setup, so you should get it working.
     
  4. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    Microsoft Windows 7 Build 7100 has been replaced by Build 7600, which was released to developers on August 6th, with the the consumer release scheduled for October 22nd. That said, ESET Smart Security v4.0.437.0 did work during testing with Build 7100.

    By any chance, was there another security program previously installed on the computer? The symptom of losing Internet access is one that often occurs when remnants of a previous security program conflict with a newly-installed one. Uninstalling ESET Smart Security and then performing a more throrough uninstallation of the previously-installed security software before reinstalling ESET Smart Security usually solves the problem.

    Regards,

    Aryeh Goretsky
     
  5. rodneym

    rodneym Registered Member

    Joined:
    Oct 30, 2008
    Posts:
    53
    Thanks for writing, and it was a clean install. No other security installed...I also do not have the following option in red, when trying to follow the procedure as recommended by Eset.

    # Open the main program window by clicking the ESET icon next to the system clock or by clicking Start ? All Programs ? ESET ? ESET Smart Security or ESET NOD32 Antivirus.

    # Press the F5 key to display the Advanced Setup window.

    # From the Advanced Setup tree, click Personal firewall ? Protocol filtering (for ESET Smart Security) or Antivirus and antispyware ? Protocol filtering (for ESET NOD32 Antivirus).

    # Select the Applications marked as Internet browsers and email clients option.

    And I did install, then uninstall and reinstall, just to make sure I hadn't made a mistake. Still the option in red does not exist.


     
  6. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    Which build of ESET Smart Security are you running?

    Regards,

    Aryeh Goretsky
     
  7. rodneym

    rodneym Registered Member

    Joined:
    Oct 30, 2008
    Posts:
    53
    Re: Installed win7 64 bit and installed Smart Suite version 4 64 bit also. Then...

    I installed the latest version of smart suite.

    I also exported my settings from my computer to my wife's, the only difference in both computers is that she has a 64bit machine, I have a 32bit machine. We both are running the latest win7 and every thing is identical.

    Still no internet connection and I also do not have the option (below in red), when trying to follow the procedure as recommended by Eset.

    The only way to get the internet to work is to open eset main window; go to set up; firewall; and select "Disable filtering allow all traffic".

    # Open the main program window by clicking the ESET icon next to the system clock or by clicking Start ? All Programs ? ESET ? ESET Smart Security or ESET NOD32 Antivirus.

    # Press the F5 key to display the Advanced Setup window.

    # From the Advanced Setup tree, click Personal firewall ? Protocol filtering (for ESET Smart Security) or Antivirus and antispyware ? Protocol filtering (for ESET NOD32 Antivirus).

    # Select the Applications marked as Internet browsers and email clients option.

    And I did install, then uninstall and reinstall, just to make sure I hadn't made a mistake. Still the option in red does not exist.




     
Thread Status:
Not open for further replies.