Installed W 10 need to turn W Defender off

Discussion in 'other anti-virus software' started by JerryM, Aug 10, 2015.

  1. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    I installed Windows 10 and lost KIS 16. I downloaded and reinstalled it, but it is not working. Going into the Control Panel I found that KIS is "snoozing" and Windows Defender and firewall are on.
    How do I disable Defender and firewall so KIS will be enabled?

    Thanks,
    Jerry
     
  2. WildByDesign

    WildByDesign Registered Member

    Joined:
    Sep 24, 2013
    Posts:
    1,629
    Location:
    Toronto, Canada
  3. Infected

    Infected Registered Member

    Joined:
    Feb 9, 2015
    Posts:
    665
    Go into group policy and disable it. open run, gpedit.msc. Admin Templates, Window Components, Click on Windows Defender Folder, Open Turn Windows Defender Off, Select Yes.
     
  4. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,740
    Location:
    Texas
    Defender should turn off if it recognizes Kaspersky. I would install Kaspersky again before disabling Defender by whatever means.
     
  5. Kerodo

    Kerodo Registered Member

    Joined:
    Oct 5, 2004
    Posts:
    7,779
    I agree too, when I had Panda installed, Defender turned itself off by default, no need for any special tweaking...
     
  6. Yash Khan

    Yash Khan Registered Member

    Joined:
    Apr 4, 2011
    Posts:
    1,837
    I installed Comodo Internet Security & Defender turned itself off automatically.
     
  7. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    I uninstalled and reinstalled KIS, and it is working well.
    Thanks for the help, All.
    Jerry
     
  8. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,740
    Location:
    Texas
    Thanks for the feedback.
     
Loading...