Installed TI and now Network drives not accessable

Discussion in 'Acronis True Image Product Line' started by woodinator, Aug 29, 2005.

Thread Status:
Not open for further replies.
  1. woodinator

    woodinator Registered Member

    Joined:
    Aug 29, 2005
    Posts:
    4
    I have a small network of 3 PC's that I am trying to backup. I installed a Iomega Rev Drive on one of them and intend to create images from the other 2 PC's to this one on the REV drive. I am running the latest build (935) downloaded 8/29/05.

    When I installed TI, and configured it, I went to another machine and the shares that were previously setup and working were not accessable. I checked the normal network and file share settings and they seemed fine.

    When I uninstalled TI, the shares worked again.

    Any Ideas?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello woodinator,

    Thank you for choosing Acronis Disk Backup Software.

    Could you please provide me with the more detailed information on the problem?

    Please clarify what exactly do you mean when saying that the network shares were not accessible?

    Have you tried to create an image saving it to the network share?

    Are you able to browse your shares using Windows Explorer after installing Acronis True Image 8.0?

    Have you tried to reconfigure your network shares after they became not accessible?

    What operating systems are installed on your PCs?

    Thank you.
    --
    Alexey Popov
     
  3. woodinator

    woodinator Registered Member

    Joined:
    Aug 29, 2005
    Posts:
    4
    ---Could you please provide me with the more detailed information on the problem?


    ----Please clarify what exactly do you mean when saying that the network shares were not accessible?

    The shares were still there, but when you clicked on them it displayed an error saying the share was unavailable or you do not have permission. I didn't make any changes to the directory permissions.

    ----Have you tried to create an image saving it to the network share?

    Yes. It seemed to work the first time, but then after "awhile" about maybe an 1 hour or so the shares became unavailable for people to even browse back to the machine where the shares reside.

    ----Are you able to browse your shares using Windows Explorer after installing Acronis True Image 8.0?

    Same error while trying to browse using explorer or Acronis.

    ----Have you tried to reconfigure your network shares after they became not accessible?


    Yes. I deleted one of them and recreated it and tried to browse it again. Same problem. Once I uninstalled TI from the machine where the Shares were I could see them again.
    ----What operating systems are installed on your PCs?

    All machines are running XP Home.
     
  4. thomasjk

    thomasjk Registered Member

    Joined:
    Jul 22, 2005
    Posts:
    1,477
    Location:
    Charlotte NC
Thread Status:
Not open for further replies.