Installed Components Query

Discussion in 'ESET NOD32 Antivirus' started by siljaline, Nov 19, 2008.

Thread Status:
Not open for further replies.
  1. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    NOD32 v3.0.672.0 Business Edition

    Installed Components:
    ----------------------------------------
    Virus signature database: 3625 (20081119)
    Update module: 1024 (20080514)
    Antivirus and antispyware scanner module: 1160 (2008111:cool:
    Advanced heuristics module: 1082 (20081107)
    Archive support module: 1085 (20081106)
    Cleaner module: 1035 (20081110)
    Anti-Stealth support module: 1002 (20080723)
    -----------------------------------------
    Am I good to go?

    TIA
     
  2. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
  3. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,851
    Bumping a post after only 4 hours is rude. Not everyone can come rushing to you to answer your question, which by the way, doesn't actually make sense. What are you asking? If you're up-to-date? Looks like it.
     
  4. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Sorry about the bump - I do understand that everyone has a normal life outside of Forums, apologies, profusely.
    I am updated, my query was of a particular component of my build that does not seem to be current & I quote:
    The above does not jive with what Ronjor posts in his NOD32 updates.
    The query was is this component an issue? Does my install need fixing?
    Again - Apologies for the Bump ~
     
  5. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
    The program modules usually update automatically at some point. Have you been using .672 for a long time?
     
  6. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,851
    That is the same module I have if that is of any use to you.
     
  7. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Yes, Ron, I have been running .672 for quite some time, perhaps since it's release as Aryeh and I exchange emails and IM's frequently.

    Regards,
     
  8. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
    I suppose you could try a repair install from the control panel and see if the module updates.
     
  9. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    OK then, I'm not alone, which is a relief, thanks for the feedback.
     
  10. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    I did, Ron - no joy.
    Yet, if others have the same Module Component I'm probably making much adieu about nothing, besides the v3.0.669 should be out in English shortly.

    Many thanks for the feedback, Ron - any other suggestions and/or queries you may have, are welcome.
     
  11. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
    Contact Aryeh. :D

    I think you are okay. The defs are updated correctly and that's what counts.

    This question was brought up here in the forums in the past but I can't locate the thread.
     
  12. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    I have the same problem so I will keep an eye on this thread!

    TH
     
  13. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,719
    Location:
    Texas
    I think part of the problem is I am using the beta at this point. So the module you are showing is correct for the pre-beta versions. o_O

    Sorry for the confusion. :gack:
     
  14. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Yeah, sure - actually he just emailed me.
    Well said ;)
    No worries, don't knock yourself out searching for old threads, that's a PITA.
     
  15. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Yer Bad, Ron - that explains the Diff in the Module Components, betwix the non-Beta and what you are running.
    No worries, I guess I'm good to go. Thanks :thumb:
     
  16. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    LOL :D

    TH
     
  17. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Ron is running a Beta-Build therefore the core module components will differ slightly.
     
Thread Status:
Not open for further replies.