Installation Problem

Discussion in 'FirstDefense-ISR Forum' started by Kingy, Mar 9, 2009.

Thread Status:
Not open for further replies.
  1. Kingy

    Kingy Registered Member

    Joined:
    Sep 8, 2005
    Posts:
    33
    Location:
    United Kingdom
    Whenever I'm installing the new build (3.31.235) I get this error:
    There was an error evaluating your system for compatibility with FirstDefense-ISR. ISRCheck returned-21.

    Any help/advice would be great.:)
     
  2. Leapfrog Software

    Leapfrog Software Leapfrog Management

    Joined:
    Jan 25, 2006
    Posts:
    251
    Location:
    Northern Nevada, USA
    Greetings Kingy,

    You have a non-standard boot sector. It could be from your OEM or an application that has modified it. We are darn picky to make sure we don't modify anything that could make your system unbootable.
     
Thread Status:
Not open for further replies.