Installation issues

Discussion in 'Acronis Disk Director Suite' started by selkov, Jun 25, 2007.

Thread Status:
Not open for further replies.
  1. selkov

    selkov Registered Member

    Joined:
    Nov 30, 2005
    Posts:
    177
    Just installed a new, bigger drive.
    Made a clean install, 3 os on seperate partitions, win 2k Pro.
    Installed the OS selector and i see all three os's and can boot to them fine.

    The proplem is that when I boot to partition 1 I can see partioins 2 and 3 in my file Explorer.

    How can I correct this so that the non botted os partitons are not visible?
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,482
    Location:
    California
    You need to set the properties for each OSS menu entry so that the booting OS is active and the other OS partitions are marked as hidden.

    If you don't want to mess with OSS, you could also probably use Windows Disk Management to "unassign" the drive letters to the other partitions. That way they won't show up in Explorer.
     
  3. selkov

    selkov Registered Member

    Joined:
    Nov 30, 2005
    Posts:
    177
    Thanks.
    That did the trick

    If I neede to UNHIDE those partitons to perform soem maintanence, how can I specify the drive letter so that the other drives are unchanged?
     
  4. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,482
    Location:
    California
    Did you use OSS to hide the partitions or did you use Windows Disk Management to unassign drive letters?

    If you're using DD, it doesn't care whether or not the partition is hidden.
     
Thread Status:
Not open for further replies.