Installation Interrupted

Discussion in 'Paragon Drive Backup Product Line' started by Spruce, Mar 12, 2011.

Thread Status:
Not open for further replies.
  1. Spruce

    Spruce Registered Member

    Joined:
    Dec 18, 2010
    Posts:
    291
    Hi

    I've tried to install Backup and Recovery 10 Home several times last 2 days but I keep getting this interruption error during installation (see attachment).
    Running Windows 7 Ultimate x64 SP1
     

    Attached Files:

  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    what is the location of the install file, try moving it somewhere else? Is this the only install file you have problem with?
     
  3. Spruce

    Spruce Registered Member

    Joined:
    Dec 18, 2010
    Posts:
    291
    This is the only installer with this problem yet, also tried to move it somewhere else but no difference.
     
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    redownload install file, restart machine, retry. Are there errors in event viewer logs?
     
  5. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    Even with W7 SP1?
     
  6. Spruce

    Spruce Registered Member

    Joined:
    Dec 18, 2010
    Posts:
    291
    As stated above I have SP1 installed, it's quite wierd that it just get interrupted like that...:doubt:
     
  7. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    I wasn't clear. I was wondering if this is a W7 SP1 problem only? I'm one of many that can't even install the SP1 update.
     
  8. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    First of all, please try to disable your antivirus software. Some antivirus programs block Paragon installations.

    Then check if UAC prevent installation:
    * Go to Start Menu -> Control Panel -> User Accounts and Family Safety -> User Account.
    * Click on User Account Control settings link.
    * Slide the slider bar to the lower value
    * Click OK to make the change effective.
    * Restart the computer to apply changes in User Access Control.
    Then check if UAC warning appears during Paragon installation. Once the warning appears, click YES to allow installation.

    If it still won't install, please collect the System log:
    * Right-click My Computer and select Manage
    * Go to Event Viewer – System
    * Right-click System group and select Export
    * Select TXT format and click Save.
    * attach the file here.
     
Thread Status:
Not open for further replies.