Installation error messages

Discussion in 'SpywareBlaster & Other Forum' started by 1972vet, Apr 13, 2008.

Thread Status:
Not open for further replies.
  1. 1972vet

    1972vet Registered Member

    Joined:
    Oct 2, 2005
    Posts:
    12
    When trying to install Spyware Blaster version 4, I get two error pop up messages that read as follows:
    Error: Access violation at 0x7276C1AA (tried to write to 0x000009C), program terminated.
    ...This is on a fresh reformat and reinstallation of Windows Vista after installation all windows updates including the service pack.

    I've googled the issue and google returns nothing for the "violation at 0x7276C1AA"...nothing remark worthy appears in the event viewer either.

    I've disabled all other security apps during the install procedure but still the same error messages pop up. The machine is clean. I've had SpywareBlaster version 4 previously installed on both XP and Vista just before my reformat and reinstall so I know it wasn't a problem before. The only difference between the installation success previously is that NOW I have the Vista Service Pack installed. Anyone else with Vista Service Pack 1 installed have this issue? Anyone have any ideas what could have gotten turned sideways on me?
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
Thread Status:
Not open for further replies.