INSTALL PROBLEM

Discussion in 'SpywareBlaster & Other Forum' started by roby, Jun 29, 2004.

Thread Status:
Not open for further replies.
  1. roby

    roby Guest

    WHEN I CAN TO INSTALL SPY BLASTER, OPEN A WINDOW WITH THIS MESSAGE "REINSTAL SPYBLST BECOUSE YOU HAVE E VIRUS OR BAD SECTOR ON HARD DISK"
    I HAVE RENISTAL SPYBLASTER BUT THE MESSAGE IS SAME.
    HELP ME PLEASE!
    I HAVE THE ABOUT:BLANK VIRUS O SPYWARE INSTALLED!
    TNX BYE
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    That error is usually a sign of a prior spyware infection that still needs to be cleaned off your system. The error you mention is explained in this three-page thread:

    https://www.wilderssecurity.com/showthread.php?t=26534

    Within that thread are many user supplied fixes and work-arounds for this problem. And on the third page is a link to a German site that offers a file download that may automatically fix the problem. (It's near a 100% solution if you first download, install and update Ad-aware to latest levels, run a full Ad-aware scan first then immediately run the download fix file from that site.) So it may take a little research and work to resolve this yourself. The other option is that Javacool is trying to automate the cleanup of the base infection that causes this error, and he might include that in the next version of SpywareBlaster.
     
  3. Lightyear

    Lightyear Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    1
    Just to verify - the SPHIJFIX107.ZIP file does work - just worked for me. I had previously cleaned a PC with CWS using AAW 6.181 with latest ref file and updates. After verifying that the behavior and dll files, etc. were indeed gone. I still had the SWB install problem with the virus or HD error message.

    Enter the note from LWM and the solution and it did work.
    You do have to make sure you are clean first, then do the FIX noted above and then SWB should work for you. Many thanks, LWM, for the tips and fix.

    R
     
Thread Status:
Not open for further replies.