install problem

Discussion in 'NOD32 version 2 Forum' started by Terry Godfrey, Jul 15, 2003.

Thread Status:
Not open for further replies.
  1. I am getting " Nod32KUI.exe linked to missing export MFC42.dll:6876" message on start-up of Nod32. Any answers to this.
  2. anders

    anders Eset Staff Account

    Oct 25, 2002
    Did you get that directly after installing, or after installing some other program?

    Anyways, if you install vcredist.exe it should solve your problem. I'm not sure if it's available for direct download from a... "known" source. You could download "VC6RedistSetup_enu.exe" from here:;en-us;259403. When you execute that, it will extract "vcredist.exe" for you, and then you can execute "vcredist.exe" from wherever you extracted it.

    That.. SHOULD work ;)

    Best regards,
  3. Apocalypse21

    Apocalypse21 Guest

    I'm getting a similar error but the fix suggested does not work. I have also tried installing DCOM95 1.3 and sp1 to see if that fixed it. My error is:

    "The NOD32.EXE file is linked to missing export MFC42.DLL:6453"

    Any ideas?
  4. ronjor

    ronjor Global Moderator

    Jul 21, 2003
    Everyone using XP?

    NOTE: This package does not install these components on computers that are running Microsoft Windows 2000 or Microsoft Windows Millennium (Me) systems. On computers that are running Windows 2000 and Windows Millennium, these components can only be updated through operating system updates and service packs for these operating systems.

    Do a Google for "missing export MFC42.DLL"
    Last edited: May 20, 2004
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.