Indexing forever

Discussion in 'FirstDefense-ISR Forum' started by Rilla927, Aug 29, 2010.

Thread Status:
Not open for further replies.
  1. Rilla927

    Rilla927 Registered Member

    Joined:
    May 12, 2005
    Posts:
    1,735
    Hi gang,

    I tried to do a copy update from Primary to Secondary and it indexed for 36 minutes. It's never done this before. I checked the log and nothing unusual.

    The only thing I did recently was update OA product version to 4.0.0.45 and a update for ashampoo. I have been using the program regularly with no problems. I have system volume and Temp excluded like I have always had in FD. It indexed 5000 files in 36 minutes. It's crawling. I'm using Vista 32bit.

    I suspect OA. I see there is a 4.5 version. I will see if this works.

    Edit
    Problem solved with version 4.5.0.234.
     
    Last edited: Aug 29, 2010
  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    10,285
    Location:
    UK
    Hi Rilla, thats would I would have suggested, the OA update.

    Using the same combo myself and all running well.
     
  3. Rilla927

    Rilla927 Registered Member

    Joined:
    May 12, 2005
    Posts:
    1,735
    Hi Stapp,

    I didn't realize I was that far behind until I went to the OA site.

    I know there is no replacement for FD-ISR so I paniced.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.