index

Discussion in 'SpywareBlaster & Other Forum' started by comixb, Oct 7, 2003.

Thread Status:
Not open for further replies.
  1. comixb

    comixb Guest

    :blink: There is no information in help-index, even when i type somethjing in and hit display.Can anyone help?
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,878
    Location:
    New England
    Are you talking about SpywareBlaster? There is nothing in the Index tab in that help file for me either, but, all the Help information is there in the Contents tab. Do you have help in the contents tab? (I assume that the help file is simply not indexed. But, there is plenty of help text in there.)
     
  3. comixb

    comixb Guest

    I found all the help in the contents also,but that's not right o_O what if there is a question you can't find an answer to? p.s. I found my computer running a little slower also :(
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,878
    Location:
    New England
    Well, that is certainly a point. Let's look at this thread as a " future enhancements" thread and see if Javacool plans to add it to an upcoming version.

    What are you using to measure this? SpywareBlaster is not a running process. It doesn't load drivers or change file associations or do anything other than setting a specific lists of flags (the ActiveX "kill-bits") in the registry. There is nothing in this program that should effect system speed at all.
     
Thread Status:
Not open for further replies.