Incorrectly marked as [Spam]

Discussion in 'ESET Smart Security' started by Mandy123, Nov 27, 2012.

Thread Status:
Not open for further replies.
  1. Mandy123

    Mandy123 Registered Member

    Joined:
    May 10, 2011
    Posts:
    4
    Hi
    I receive e-mails (from someone I have sent e-mails to before), and they are marked as [Spam] and put into the junk folder, despite having nothing that strikes me as looking like Spam in the message.
    I'm using Windows XP and Outlook 2003 with ESET Smart Security.
    Under the ESET setup option for anti-spam protection I have ticks in:
    - Add addresses from address book (Recipient is not listed)
    - Add recipient addresses from outgoing messages
    - Add addresses from messages reclassified as not spam
    My ISP is not making the messages as [SPAM]. Its definitly being done by ESET

    How can I find out why this is happening and how can I stop it happening in future?

    Mandy
     
  2. terradon

    terradon Registered Member

    Joined:
    Nov 5, 2006
    Posts:
    78
    Outlook also has a spam filter. To see whether it is Outlook or Eset that is marking the message as spam, enter Advanced setup > Web and email > Antispam protection and change the text added to the email subjet to something like [SPAM - Eset].

    You then will know whether it's Outlook or Eset that needs to be trained by making the message as not spam.
     
  3. Mandy123

    Mandy123 Registered Member

    Joined:
    May 10, 2011
    Posts:
    4
    Many thanks Terradon

    Yes doing that proves that ESET is marking the item as Spam.
    Now, how can I find out why this is happening and how can I stop it happening in future?

    Mandy
     
  4. Niels

    Niels Registered Member

    Joined:
    Jul 29, 2005
    Posts:
    466
    Location:
    Belgium
    Hello Mandy123,

    What you have to do is going to the junk folder, right click on the e-mail, now you will see Eset Smart Security, select not spam and add to white list. Normally, after you have done that the mails will not being classified as spam.

    Regards,
    Niels
     
  5. Mandy123

    Mandy123 Registered Member

    Joined:
    May 10, 2011
    Posts:
    4
    Re: Incorrectly marked as [Spam] -Solved

    Dear Neils
    Many thanks for that - I was looking inside the ESET settings and it did not cross my mind to rightclick within Outlook!
    Mandy
     
Thread Status:
Not open for further replies.