Incorrect app filtering alert

Discussion in 'LnS English Forum' started by doonyakka, Feb 17, 2008.

Thread Status:
Not open for further replies.
  1. doonyakka

    doonyakka Registered Member

    Joined:
    Jul 12, 2006
    Posts:
    19
    Hi.

    For as many versions as I've been using it (since early '06), LnS has been occasionally generating application filtering alerts that don't make any sense. For example, the attached pic shows an alert that claims that my Palm Desktop Application is trying to start my email client, The Bat!

    However, this is impossible because The Bat! was already running (and running before I started Palm Desktop) and, furthermore, PD and The Bat! don't interact in any way, and PD certainly doesn't start The Bat!

    This scenario, with LnS querying various applications' supposed attempts to start The Bat!, is typical and happens at least once every couple of weeks or so. I have no idea how to recreate it, it just seems to happen for no reason.

    Any idea what could be causing this bizarre behaviour?

    Cheers,
    doonyakka
     

    Attached Files:

  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi doonyakka,

    This is a known issue which happens sometimes when the initital parent application is not longer running and its PID (process ID) has been reused for a new application that is just started.

    Hopefully it will be fixed in the next release.

    Regards,

    Frederic
     
  3. doonyakka

    doonyakka Registered Member

    Joined:
    Jul 12, 2006
    Posts:
    19
    Thanks, Frederic. It's nice to know that it isn't just me ;)
     
Thread Status:
Not open for further replies.