Incompatible Archive

Discussion in 'Paragon Drive Backup Product Line' started by Adric, Jun 28, 2012.

Thread Status:
Not open for further replies.
  1. Adric

    Adric Registered Member

    Joined:
    Feb 1, 2006
    Posts:
    795
    I am trying to add an archive that is somewhat older to HDM 2010 Suite and I get the message incompatible version of the archive. The problem with this message is that I cannot tell which program version this backup was made with. How can I use this archive?

    Al
     
  2. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
  3. Adric

    Adric Registered Member

    Joined:
    Feb 1, 2006
    Posts:
    795
    I don't think my problem is related to that. I cannot add this backup to my HDM archive because it says it is incompatible, I don't understand why Paragon does not add a tag in the backup files so that it's a no-brainer to determine what program/version created the backup. Is there an easy way to find out which program I need to process this backup?

    Al
     
  4. wptski

    wptski Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    564
    Location:
    USA
    Not to my knowledge. I misread your post, I thought that you were trying to add an archive from HDM2010S not to it.
     
  5. Paragon_MA

    Paragon_MA Paragon Moderator

    Joined:
    Aug 17, 2009
    Posts:
    165
    Each new version of product is compatible with archives made by old ones. But not vice versa.
    Archives can be recognized fy their filenames' extensions. PBFs are partition\hdd copy, and PFIs are file-level archives.
     
  6. Adric

    Adric Registered Member

    Joined:
    Feb 1, 2006
    Posts:
    795
    So from what you are saying, the .pbf I'm trying to add to HDM 10 was created by a newer version program than HDM 10?
    If that's the case, I should be able to install Backup and Recovery Free 2012 and archive the subject pbf, is that correct?

    Al
     
    Last edited: Jul 3, 2012
  7. Paragon_Matt

    Paragon_Matt Paragon Moderator

    Joined:
    Jan 24, 2011
    Posts:
    399
    Yes that should work, all archives are backward compatible so any 12 edition should be able to restore an 11,10,9 etc. Just not the other way around.
     
Thread Status:
Not open for further replies.