Incompatibility with Google desktop

Discussion in 'NOD32 version 2 Forum' started by Silver Surfer, May 20, 2005.

Thread Status:
Not open for further replies.
  1. My apologies if this subject has been discussed on this board heretofore.

    Tried to install the Google desktop search tool today. It would not install because of an incompatibility with NOD32 which they say they are working on. Has anyone else had this happen to them? Is a solution on the horizon?
     
  2. Mike415

    Mike415 Registered Member

    Joined:
    Mar 13, 2005
    Posts:
    42
    If they say they are working on it then I would hope so :D
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    NOD32 2.5 is fully compatible with GDS. Only GDS still reports it as a problem.
     
  4. zashita

    zashita Registered Member

    Joined:
    May 17, 2005
    Posts:
    309
    If you want to install GDS, do it first (uninstall nod32, install GDS), and then reinstall NOD32.
    It works here in a win2K box
    Sometimes GDS will show you a message with imon.dll, just ignore it.

    Regards
     
Thread Status:
Not open for further replies.