Incompatibility between 9 and 9.1 Workstation

Discussion in 'Acronis True Image Product Line' started by ELCouz, Sep 27, 2006.

Thread Status:
Not open for further replies.
  1. ELCouz

    ELCouz Registered Member

    Joined:
    Sep 27, 2006
    Posts:
    2
    Hi,
    I have many data backups created with the Acronis True Image 9 (Home i think) , now that i've lost my TI 9 cd , i decided to purchase the newer version ,,, Acronis True Image 9.1 Workstation .. when i try to mount my old backup its says ... This is Not a true image workstation archive or is corrupted!


    Please help ! :S

    Thanks !
    Laurent
     
  2. ELCouz

    ELCouz Registered Member

    Joined:
    Sep 27, 2006
    Posts:
    2
    No one is experiencing this issue ?

    Please give me a feedback ! :)
     
  3. Wber

    Wber Registered Member

    Joined:
    Sep 21, 2006
    Posts:
    4
    Using Acronis true Image 9.1 Workstation build 3718, I did not encounter any troubles validating or mounting archives created with Acronis true Image 8 build 937 (which were not a dedicated corporate version).
    It should be the same for archives built with Acronis true Image 9 Home.

    If you still have the serial key of your Acronis true Image 9 Home, you need not to buy a new version. Just register your product and download the latest Acronis true Image 9 Home version.

    B.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello ELCouz,

    Thank you for choosing Acronis Workstation Disk Backup Software.

    Please accept our apologies for the delay with the response.

    As Wber mentioned you can work with the archives created with Acronis True Image 9.0 Home using Acronis True Image 9.1 Workstation. So, we do not expect any problems with mounting of the images (created with Acronis True Image 9.0 Home) with Acronis True Image 9.1 Workstation.

    Please also note that you can mount only the images of entire disks or separate partitions and you can not mount the image of separate files and folders.

    Please make sure you use the latest build, which is available on our web site. To get access to updates you should first register Acronis software.

    If the problem persists, please submit a request for technical support. Provide the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    If you have any further questions please feel free to ask.

    Thank you.
    --
    Ivan Sarychev
     
Thread Status:
Not open for further replies.