Inadequate options

Discussion in 'ESET Smart Security' started by toxinon12345, Sep 15, 2011.

Thread Status:
Not open for further replies.
  1. toxinon12345

    toxinon12345 Registered Member

    Joined:
    Sep 8, 2010
    Posts:
    1,200
    Location:
    Managua, Nicaragua
    Archives cannot be deleted when they contain a grayware. The alert window show "clean" instead of "delete". It cannot be cleaned, obviously: is an archive.
     
  2. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    Could you provide a screenshot, please? Thank you.

    Regards,

    Aryeh Goretsky
     
  3. teodor12

    teodor12 Registered Member

    Joined:
    Sep 16, 2011
    Posts:
    10
    I have a problem with Protocol filtering : Web and email clients dissapiered .I uninstall , clean and reinstall several time but problem still persists.
    I`m using ESS 5.0.93 default install trial mode on Win7 enterprise sp1 64 bit and after update i receive an error message saying that protocol filtering don`t work .It is normal to look like this ?
    What folders and regfile should i delete to clean after eset smart security 5 ?
    thanks
    http://img202.imageshack.us/img202/8346/advancej.jpg

    http://img685.imageshack.us/img685/2365/menuafter.jpg



    it should be like here
    http://kb.eset.com/library/ESET/KB Team Only/SOLN2869/SOLN2869 - Step 3.png
     
    Last edited: Sep 17, 2011
  4. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    Hello teodor12,
    it looks the same as your menuafter screenshot here.
    I havent had any error messages.
     
  5. teodor12

    teodor12 Registered Member

    Joined:
    Sep 16, 2011
    Posts:
    10
    no its not the same because

    in Protocol filtering are missing :

    1 Redirect traffic for filtering for : with 3 options
    http://img202.imageshack.us/img202/8346/advancej.jpg

    http://kb.eset.com/library/ESET/KB%20Team%20Only/SOLN2869/SOLN2869%20-%20Step%203.png

    first picture is mine , second is normal
    2 web and email clients

    http://img685.imageshack.us/img685/2365/menuafter.jpg

    http://kb.eset.com/library/ESET/KB%20Team%20Only/SOLN2869/SOLN2869%20-%20Step%204.png

    first picture is mine , second is normal

    it seems to me that Eset 5 is not tested /build for 64 bit OS
     
    Last edited: Sep 18, 2011
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Unlike Win XP/2000, those are irrelevant settings on Vista / Win7. At any rate, it's something completely different then what the initial post was about.
     
  7. teodor12

    teodor12 Registered Member

    Joined:
    Sep 16, 2011
    Posts:
    10
    So Marcos it`s ok ? i shouldn`t be worried ?I ask because i got a message that Protocol filtering don`t work - i reinstall but settings are the same.
    I don`t know which files and folder to delete befor reinstalling .Please tell me which files and regfile should i delete to remove complet ESS5
    Thanks
     
    Last edited: Sep 18, 2011
  8. toxinon12345

    toxinon12345 Registered Member

    Joined:
    Sep 8, 2010
    Posts:
    1,200
    Location:
    Managua, Nicaragua
    Ok, your post is off-topic but try switching the firewall integration to highest level, click Ok, reboot.
    Then click the default button for restoring the settings and reboot again.
     
  9. teodor12

    teodor12 Registered Member

    Joined:
    Sep 16, 2011
    Posts:
    10
    Many thanks for answering and helping me
    Please excuse my offtopic , i try : System integration - al features active ,yes, reboot , then Default - Revert all settings to defaults ,yes , reboot, but nothing changed
     
Thread Status:
Not open for further replies.