in-depth analysis

Discussion in 'NOD32 version 2 Forum' started by mllopes, Nov 19, 2006.

Thread Status:
Not open for further replies.
  1. mllopes

    mllopes Registered Member

    Joined:
    Feb 10, 2005
    Posts:
    92
    Location:
    Portugal
    I have installed NOD32 in a laptop with windows xp media center edition in a core 2dual processor and when i run an in-depth analysis the analysis start with antistealth thecnologie on and after run for a while sudnely dissapear and when i go to NOD32 scanner Logs the entry is there but the status says cleaning and stays that way forever(never say status completed).
    I have already install a new fresh copy but the problem persists, dont know why is this happening.


    Sorry for some mistakes in English
     
  2. iNsuRRecTioN

    iNsuRRecTioN Registered Member

    Joined:
    Sep 5, 2003
    Posts:
    303
    Location:
    Germany
    Hey,

    it seems that NOD32's new version 2.7 isn't ready for prime time yet.. :D

    This indicates because of this and some other errors still or new appearing in the "final" version of NOD32 2.7..:rolleyes: :shifty:

    best regards,

    iNsuRRecTiON
     
  3. fosius

    fosius Registered Member

    Joined:
    Oct 14, 2004
    Posts:
    479
    Location:
    Partizanske, Slovakia
    I experience this problem, too.. on-demand scanner simply disappears during scan...
     
  4. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    I have experienced this on a scheduled scan on 2.5, I posted on here about it but no solution was suggested. I enabled list all files to see if it was a specific file but I cant repeat the problem.
     
  5. guilijan

    guilijan Registered Member

    Joined:
    Jun 25, 2006
    Posts:
    206
    The first time I did In depth analysis I have had the same problem, after some time the scan disappear and in the log I cuold read Scanned "0" Infected "0" Cleaned "0" Status "Cleaning" but really nothing happens.
    After a few minutes I did a new scan and no problem with this second In depth analysis, the log now shows Scanned "511021" Infected "0" Cleaned "0" Status "Completed"
    May be this is a bug but I can't repeat it again.

    Sorry by my english
     
  6. mllopes

    mllopes Registered Member

    Joined:
    Feb 10, 2005
    Posts:
    92
    Location:
    Portugal
    I think i have found the problem, i have installed Greenborder to test it out but i did not like it so i uninstalled it however it seems that had left a folder on program files that i can no longer erased it i have renamed it but after that the name that appears was "zzzzzz" if anyone knows how to erase this folder because it seems i can not, i have already put it in another place but i can not delete it.
    I am talking about this because i notested that when NOD32 arrives to that folder is when it disappear and now that i am thinking when i run Gmer i had a problem like that the message that "Gmer has found a problem and had to close" and it was also when arrived to that folder.
    So i think that the problem is related with that folder of greenborder, so i have to delete it so the problem wont occur again, can anyone help me how to delete that folder.
    Another thing-and i am sorry to go a litle off topic-before all this i had run spysweeper and it found this folder as a rootkit-i think because this was a folder used by greenborder to hide from windows but not a really rootkit- but i said to spysweeper to delete it however the folder remained but it gives me the message of 0 bytes so i think it has nothing in there but i want to delete it and i cant.
     
  7. jayt

    jayt Registered Member

    Joined:
    Aug 30, 2004
    Posts:
    345
    Location:
    PA - USA
  8. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    I have just had a scheduled scan fail again using V2.7. I setup V2.5 using Blackspears config.xml file then upgraded to 2.7.

    I have a few partitions (C, E, F, G and H) and the In depth scheduled scan stopped at drive G: while scanning a mailbox dbx archive. Outlook Express wasn't open at the time, I will see if it's repeatable by setting off the task manually again suspect not.

    Maybe it's the email archive module ? (I know it's not usual to have mail stored on drive G: but I have moved the store location)

    It's certainly a puzzle.

    Edit: Just had a look at the actions for Email and Email Folders and no actions were set - wonder if it's that - trying again.
     
    Last edited: Nov 22, 2006
  9. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    Well the second run stopped on the G: drive again but at a different point on a .doc file - back to the drawing board on this one for a solution. o_O :( :mad:
     
  10. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Try disabling email files to see if it makes a difference and let us know about the result.
     
  11. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    Ok Disabled the Email check and out of 5 runs (with it on) the scan completed successfully. Also in the actions box emails and email folders seem to have forgotten their settings after the last run.

    Running again with email enabled to see if it was a fluke. :eek:
     
  12. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    I'm pretty confident that it's the email setting. When off Nod32.exe completes the scan successfully, when on it never finishes. Be nice if some other users could confirm this - will try a reinstall.

    On a side note how does one get rid of the locked log files - I can't delete them. :rolleyes:
     
  13. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    Have just re-installed 2.7 and it seems to be working ok from a fresh install. Gonna leave it now till next week when the scheduled scan is due to run and see if it completes ok.

    Will report back if fresh install cures email scan bug.
     
  14. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
    You can right click on the scheduled scan and select 'run now'.
    Just to save time ;)
     
  15. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274

    Thanks Brian but I've been doing that all day at 2 hours per scan it's a little time consuming. I suspect this is a leftover problem from 2.5 as I had the occaisional fail on 2.5. If it fails again I'll disable email scanning until ESET can fix, but I'm rather hoping a fresh install has cured the problem. Unless there is some log file that can be read to see what's causing nod32.exe to just exit without any sort of indication.
     
  16. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    Well I found time today to run another scheduled scan and looking at the list of files it's got past drive G: and now scanning H: so looks like a fresh install has fixed the problem (usually the scan didn't get past G:). Thanks for everyone's help.

    Tim
     
  17. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    It's happened again. This time I used the command line options that BS recommends and it just crashed out scanning email dbx files. Have had to disable mailbox scan on my weekly scans, not impressed. o_O
     
  18. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Please send an email to support @ eset.com with a link to this thread.

    Cheers :D
     
  19. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    Done.
     
  20. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Some posts were split out of this thread and placed in this thread in order to eliminate the duplicate type posts with the same members problem.

    Bubba
     
Thread Status:
Not open for further replies.